Jump to content

Mandrake 10.1 install problem [solved]


Recommended Posts



I just installed mandrake 10.1 official and for some reason right after linux loads up if freezes before the log on screen / KDE loader starts. I ctrl+alt+bckspc'd too see it froze but its still responsive since i was able to get into the non X.org version of linux.


So what do you think could be the problem





Moved to Software by theYinYeti. Welcome aboard!

Edited by Superganja23
Link to comment
Share on other sites

It seems to be a problem with your GUI setup. Try setting up your graphics again, running "XFdrake" as root from the command line.


Some hardware specs would be nice. :)

Link to comment
Share on other sites

So I tried changing my video drivers using the command XFdrake in super user mode (root) but unfortunatley it didn't work!


Before I proceed any further I will provide you with my system information:


Intel Celeron 2.4 Ghz

PowerColor Radeon 9550 256 mb (AGP 4x)

Asus P4S500 mobo

256 mb ram



1 Floppy

Maxtor 40gb Harddrive

Mandrake 10.1 Official (the free one :P) <--- the problem :drum:


The default driver it is set to is Radeon (fglrx) I tried the following:



Radeon (fbdev)

Radeon 8500


And all of these were set with X.org 6.7.0 with 3d acceleration


The problem was the same for all the drivers with the exception of Radeon (fbdev) which just made the entire screen all fuzzy...


This is my first time installing Mandrake 10.1 but I have had prior experience with the previous version of Mandrake and they all worked fine with my system.


Please help :)

Link to comment
Share on other sites

he used startx to start up the GUI and then went through the first time survey thing. once you get to the end of it the desktop should load. sometimes this will set everything up and when you reboot you'll get the GUI login.

Link to comment
Share on other sites

Guest ColdDayInHell

yeah i did configure the xfdrak and used startx to start the kde...and it did start but the quality sucks anyway i'll think i'll figure it out thanks anyway

Link to comment
Share on other sites

This is what happened I did startx when in SU (meaning when I was in root) then I went to the configuration center, from there I went to the system tab and selected display manager. Then I changed my login screen to the GNOME theme, it asked me if I wanted to do this and would have to restart X if I did, I selected ok. Unfortunatley the channel :0 wasn't able to load it so this new screen prompted me if I wanted to create another server channel, I said ok and then the survey came up and after that everything worked!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...