Jump to content
devries

Thac and Zé's KDE 3.4 rpms

Recommended Posts

Thanks thac,

 

I found other place, and now I have thac in my MCC.. I did:

urpmi.addmedia thacs.rpms http://anorien.csc.warwick.ac.uk/mirrors/thac/10.1/RPMS with hdlist.cz

 

Is that relate to the one you gave me?

I tried to download KDE 3.4, but apparently I can't make it install from MCC. But I am thinking if I could try with your either RPM or SRPM. Can you tell me which one I should install from RPM or SPRM?

 

Currently, I have MDK 10.1, KDE 3.2.3... Is there other things I need to know before able to complete the installation with KDE 3.4?

 

Thanks again!

Share this post


Link to post
Share on other sites
Go get them at http://anorien.csc.warwick.ac.uk/mirrors/t...RPMS/kde-3.4.0/

 

(I'm done downloading so the bandwith is all yours (download size about half a gig). :)

 

This is the one you have in KDE control center which indicated that you have 3.4 version upgrade while I have 3.2.3 as current and if I would like to upgrade to 3.4 just you did that appeared in KDE control center.

 

BTW, sorry, I should have edit them instead of three seperate! :oops:

 

:beer:

Edited by dmzeplin

Share this post


Link to post
Share on other sites
hehehe, just got the kde3.4 installed, thanks thac, so far, am not encountered any problem yet...

 

 

now I found one, this is regarding switching DM, when using mdkKDM and XDM, fine, but using KDM. upon loading the splash screen, it will crashed, it says.. ( kdmgreet ) crashed.

anyway, it wont be a problem since i preferred using XDM, but there should be a fix on this one

Share this post


Link to post
Share on other sites

Thanks Thac! :)

 

Got it working eventually, though I did it on a fresh install and had to urpme out kdeaddons halfway through the urpmi-athon.

 

Few problems, which I presume are related to how mandrake relates to KDE - CDRoms wouldn't automount (sorted it), Can't go straight to turning off the computer (have to log off and 'reboot' or 'halt' now, even if I press 'turn off the computer') and the shadowing / translucency options do horrible things to my system speed. Will keep it until 10.2 final comes out tho :)

Share this post


Link to post
Share on other sites

thac, or anyone, could you say if this changes the Mandrake kmenu layout (Office, Internet, Media, System, More Applications) to the standard kde default (with a zillion categories)?

Share this post


Link to post
Share on other sites
thac, or anyone, could you say if this changes the Mandrake kmenu layout (Office, Internet, Media, System, More Applications) to the standard kde default (with a zillion categories)?

 

Didn't change them for me :)

Share this post


Link to post
Share on other sites

I have just made a clean install of the 10.2rc1 dvd

and will start with building kde-3.4.0 for it

 

/Torbjörn Turpeinen (Thac)

Share this post


Link to post
Share on other sites

I just upgraded from 3.3 to 3.4thac and it apears I have lost my bookmarks in Konqueror. Anyway to restore them? I'm still looking around, but this "looks" very nice. I've also lost most of my kicker settings, e.g, all the menu buttons I set in kicker. Guess I'll be playing around to get them back. :)

 

Also, if I login with KDM, all I get is a single window-manager-less console. KDE itself does not apear to start. However, issuing 'startx' from a console brings up my KDE session.

 

Other oddities include: Super Karamba has lost it's transparency, but I'll see if you have an updated package available.

 

Nice work Thac. :)

 

Could anyone imagine if Thac and TexStar got together on a distro? It would most likely be very nice and upto date. :) Mandrake should just hire these two.

Edited by Lexx

Share this post


Link to post
Share on other sites
Guest TRN4L
once again ceck the required urpmi repositorys.

you must have 5 of them

1.mandrake main

2.mandrake contrib

3. plf 10.1 free

4. plf non-free

5. thacs rpm

 

if not there will be failed dependencys

 

and yes kde-3.4.0 requires xorg-6.8.2

 

 

are 1, and 2 on mandrakeclub.com?

 

where are 3 and 4?

 

I have 5. I'm sorry if these are common sense questions, but i'm new to linux, and I'm trying hard to learn how it works

 

EDIT: neverming I found 3 and 4 I believe. sorrry.

Edited by TRN4L

Share this post


Link to post
Share on other sites

I have followed steps and steps until I typed urpmi kdebase and it appeared "questionaires" example:

 

[root@localhost]# urpmi kdebase

One of the following packages is needed:

1- uClibc-devel-0.9.21-3mdk.i586 : Development files for uClibc (to install)

2- glibc-devel-2.3.3-23.1.101mdk.i586 : Header and object files for development using standard C libraries (to install)

What is your choice? (1-2)

 

I am currently use KDE 3.2 and Xorg 6.8.2 (which I just upgrade it) Do I need to upgrade KDE 3.3 first before going for 3.4?

Share this post


Link to post
Share on other sites
I am currently use KDE 3.2 and Xorg 6.8.2 (which I just upgrade it)  Do I need to upgrade KDE 3.3 first before going for 3.4?

No you don't have to update to 3.3 to go to 3.4 just make sure the you have all the repostories.

1.mandrake main

2.mandrake contrib

3. plf 10.1 free

4. plf non-free

5. thacs rpm

 

you can use Easy-Urpmi to get them.

PS use glibc-devel-2.3.3-23.1.101mdk.i586

good luck

Share this post


Link to post
Share on other sites

:wall:

No you don't have to update to 3.3 to go to 3.4  just make sure the you have all the repostories.

1.mandrake main

2.mandrake contrib

3. plf 10.1 free

4. plf non-free

5. thacs rpm

 

you can use Easy-Urpmi to get them.

PS use glibc-devel-2.3.3-23.1.101mdk.i586

good luck

 

I have 5 of those above and downloaded worked beautiful until I restarted the compuer; I think I am in big trouble since the bug appeared after boot,

 

SHORT DESCRIPTION

The application unknown (kdegreet) crashed & cause the signal 11 (SIGSEGV)

 

They only allowed full terminal and behind little bit of background. That is it...

 

Pray to recover? Thanks...

:wall:

Share this post


Link to post
Share on other sites

Hmmm, now I seem to be installing a lot of apps. that I didn't previously have. Should I have flagged thac's repo as --updates?

 

(This is on second round of urpmi --auto-select, 2 days after first installing kde3.4)

Share this post


Link to post
Share on other sites
The application unknown (kdegreet) crashed & cause the signal 11 (SIGSEGV)

 

They only allowed full terminal and behind little bit of background.  That is it... 

 

Pray to recover?  Thanks...

:wall:

Eeek! TBH, if you're as much as a linux newb as me then I'd stick with default Mandrake/DE until you really feel confident about what you're doing - perhaps mandrake will include a fourth 3.4 disk with the upcoming 1.2 release, like they did with 1.1 and KDE3.3?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...