Jump to content
Sign in to follow this  
hopeful

floppy mount

Recommended Posts

Hi

 

I have just re-installed Mandrake 10.1 official on a harddrive and cannot mount my floppy drive. I have tried it under control centre and it says it is done but when I click the icon Kconquer comes up but reads nothing in the drive when there is a floppy in there? I have tried added device but when the icon is clicked I get a message that nothing is mounted. I have gone back to contral centre but the different questions in the mount point floppy drive do not mean anything to me. Can someone help, Please?

 

hopeful

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...