Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here
kristi

10.2b3 and Nvidia driver install [solved]

Recommended Posts

But, all bitching aside, I do truly appreciate all you guys' contributions and trying to help.

 

Mylearning curve! :furious3:

 

But now happily running b3 with 6629 and everything else.

 

because you guys, Adam, Rolf, Steve (others?) cared enough to keep coming back with ideas, not knowing which part I was not getting.

 

THANKS!

 

:thanks::thanks::thanks:

Kristi

Edited by kristi

Share this post


Link to post
Share on other sites

I removed the extra '&&' at position194 of the file rhconfig.h and ran the installer again and it worked fine.

 

Just FYI

Share this post


Link to post
Share on other sites
I removed the extra '&&' at position194 of the file rhconfig.h and ran the installer again and it worked fine.

Just FYI

 

Yeah, I think I had source and modules out of sync which caused my prob throughout. In any case, the mm kern doesn't have that error and I learned a bunch so :cheesy: Apparently There won't be a b4 - I deduced that in reading that they hadn't planned a b3. Wonder if they have alphas for 10.3 yet... :banana:

 

10.2 runs pretty solid though kde hickuped twice when I installed things, but a reboot cured it. Nothing repeatable. Still doesn't have that automatic espresso maker, though :evilmod: Maybe I should open a bug report on that... :screwy:

 

But great to hear you got it going, Darkstar!!!

B)

Kristi

Share this post


Link to post
Share on other sites

no beta 4, but there will be two release candidates. First one should have been out already but warly's holding it back while the mirrors mess is sorted out.

Share this post


Link to post
Share on other sites
no beta 4, but there will be two release candidates. First one should have been out already but warly's holding it back while the mirrors mess is sorted out.

Why 2 different release candidates? Didn't know there was a mirror mess (I live in such idylity!!! :cheesy:

Kristi

Edited by kristi

Share this post


Link to post
Share on other sites

well, for most companies, a release candidate is code you really think you can release, and you only revise it if someone finds something broken you really didn't expect.

 

MDKsoft is French, so we do things differently. ;). MDK RCs are really more like late betas (or gammas) - they're meant to be very close to done, but we really never expect to release RC1 as the final, and it's planned in advance that there will be an RC1, an RC2 and then a final release (well, Community, now) and changes are expected between the three. So view RC1 and RC2 as sorta beta 4 and beta 5, really.

Edited by adamw

Share this post


Link to post
Share on other sites

That actually sounds pretty good - that way if you find a problem you don't have to go through all the hastle of the "next release" to have a fix.

NEAT!!!

:headbang:

Kristi

Share this post


Link to post
Share on other sites
Yeah, I think I had source and modules out of sync which caused my prob throughout. In any case, the mm kern doesn't have that error and I learned a bunch so  :cheesy:    Apparently There won't be a b4 - I deduced that in reading that they hadn't planned a b3.  Wonder if they have alphas for 10.3 yet...  :banana:

 

10.2 runs pretty solid though kde hickuped twice when I installed things, but a reboot cured it.  Nothing repeatable.  Still doesn't have that automatic espresso maker, though    :evilmod:  Maybe I should open a bug report on that...    :screwy:

 

But great to hear you got it going, Darkstar!!!

B)

Kristi

Thanks!

I've been using betas, even alphas, when available, since Mandrake 7 (!!!!). Crashed so many times, had to go through a repartitioning lots but this is what I find to be somewhat exciting... My mandrake shows off cooker stuff all the times and evetually will crash, some times.

 

:beer:

Share this post


Link to post
Share on other sites
Thanks!

I've been using betas, even alphas, when available, since Mandrake 7 (!!!!). Crashed so many times, had to go through a repartitioning lots but this is what I find to be somewhat exciting... My mandrake shows off cooker stuff all the times and evetually will crash, some times.

 

:beer:

 

Yep - the MDK betas are great! If I hadn't screwed up on not realizing that the "proceed to step 2" thing is a button that had to be pressed (EasyURPMI), it would have been very sweet indeed - as it was, it wasn't that bad and a bit of a learning curve for this MDK newbie.

 

^When everything else fails, RTFM!^

NO, NO, NOT THAT!!!!!!!!!!!!!!!

 

:cheesy:

Kristi

Edited by kristi

Share this post


Link to post
Share on other sites
Yep - the MDK betas are great!  If I hadn't screwed up on not realizing that the "proceed to step 2" thing is a button that had to be pressed (EasyURPMI), it would have been very sweet indeed - as it was, it wasn't that bad and a bit of a learning curve for this MDK newbie.

I totally agree with you kristi.

:thanks:

Share this post


Link to post
Share on other sites
Yep - the MDK betas are great!  If I hadn't screwed up on not realizing that the "proceed to step 2" thing is a button that had to be pressed (EasyURPMI), it would have been very sweet indeed - as it was, it wasn't that bad and a bit of a learning curve for this MDK newbie.

I totally agree with you kristi.

:thanks:

 

Yep! and again! I just installed 10.2rc1 - smooth as silk. Only probs are my own typos!!! :furious3:

 

Great product!!!

:thanks:

Kristi

Share this post


Link to post
Share on other sites
Oh boy...I hope you didn't think I was chiding you...I've just been following this thread (don't even remember if I've posted in it) and it just suddenly dawned on me where some of your mistakes are.

let's say I do

uname -r

Doing some looking back over the past month here... never did answer this part, and no I didn't think at all you were chiding me but I was just so frustrated (picture little kid trying frantically to get out of an impervious bubble) because I couldn't understand how I was tripping myself up - didn't press the button to go to step2 in easyurpmi because I didn't see it as a button, and something I dragged over from Xandros - make oldconfig and make prepare-all. Between the 2 of them I didn't have a ghost of a chance.

 

Sure glad you guys kept posting back!!!

:thanks::thanks::thanks:

Kristi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×