Jump to content
Sign in to follow this  
PoZZyX

Firefox as default webbrowser

Recommended Posts

Hello,

 

I'm working with Mandrake 10.1 official, KDE 3.2.3, firefox 1.0 and thunderbird 1.0.

 

When there is a link in my mail on Thunderbird, I click and the webpage is opened in Konqueror. How to open this link by default with firefox ? (I have the same problem with evolution).

 

Thanks and scuse me for my english :S

 

PoZZyX

Share this post


Link to post
Share on other sites

go to KDE control center (kicker menu->system->configuration->configure your desktop), components->file associations. type html in the search box. select the file extension in the left panel. look at the associated programs for it in the lower right panel. if firefox is in the list, move it to the top, "apply". if it isn't in the list, click "add", browse to the binary (should be /usr/bin/mozilla-firefox) to add it, then click "apply".

 

Chris

Share this post


Link to post
Share on other sites

try looking in the preferences/settings in Thunderbird for an "open with" type setting for links/html. i don't use Thunderbird, but most e-mail apps have something like that.

 

Chris

Share this post


Link to post
Share on other sites

Yea i need to do this and its in LXF this month so these are there instructions so i hope they work!

 

open a new terminal

cd /home/username/.mozilla/firefox/longubmber.default

then edit the pref.js file by adding this to the bottom

 

user_pref("network.protocol-handler.app.mailto","//opt/kde3/bin/kmail")

 

 

yea i know that the above path is for kmail but you just a dd your own path in there :)

 

let us know if it works for you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...