Jump to content
Sign in to follow this  
n00blar

Browsing certain websites

Recommended Posts

I have something weird happening on my system, Mandrake 10 with Gnome 2.4.

For some reason I can't browse sites such as: ebay.com, slashdot.org, linux.com, etc, etc.

My browsers, firefox, mozilla, konkeror, etc, etc...keep on 'loading' something endlessly.

 

My question is, am I missing something on my system, maybe Java? :screwy:

 

By the way, does Mandrake come with a JAVA RPM? I can't seem to find it installaed on my system, well..I don't really know the name of the RPM.

 

Thanks.

Share this post


Link to post
Share on other sites

i think it is just another dns-problem. try to add another dns-server to your network settings. does it work then?

Share this post


Link to post
Share on other sites

yippie... :banana: this is the solution to the problem that i have been searching for a very long time ideed.

:thanks:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...