Jump to content
luizmdk

MDK 10.1 with KDE 3.3

Recommended Posts

As I update KDE 3.2.3 of the MDK 10.1 Community for KDE 3.3 with the packages of the CD4

Share this post


Link to post
Share on other sites

Think maybe luizmdk means to use "How do I" instead of "As I" ???

 

luizmdk, could you rephrase your question ?... or post it in Portuguese? (then hopefully someone could give us a clearer translation here)

 

[edited by spinynorman]

Share this post


Link to post
Share on other sites

OK

I have KDE 3,23 installed in Mandrake 10.1.

I have the 5 cds of the Community version.

I Want To Bring Up To Date the KDE for version 3.3 with the packages that are in cd4???

How that I bring update with packages of cd4?

 

They had understood now

 

:help:

 

When I wrote the first topic I took many :beer::beer:

Edited by luizmdk

Share this post


Link to post
Share on other sites

How I upgrade the KDE 3.2.3 to KDE 3.3 using the packages of CD4 of Mandrake 10.1 Community ?

:help:

 

Now is all right :P

Share this post


Link to post
Share on other sites

Hi, basically to upgrade to KDE 3.3 you can give the command urpmi kdebase. That will install all the basic dependencies. However the Mandrake version of KDE consists of many individual packages (like kdemultimedia, kdegrahics etc etc) and these won t get installed. You willl have to install them seperately. (urpmi kdemultimedia etc etc)

 

Tip: install all from the MCC. You can install all in one go. Just check all the packages you need)

 

PS sorry it took so long. I had some grief yesterday with my internet connection.

Share this post


Link to post
Share on other sites
OK

I have KDE 3,23 installed in Mandrake 10.1.

I have the 5 cds of the Community version.

I Want To Bring Up To Date the KDE for version 3.3 with the packages that are in cd4???

How that I bring update with packages of cd4?

 

They had understood now

 

:help:

 

When I wrote the first topic I took many  :beer:  :beer:

 

 

:lol2: by the looks of it it still influences your thoughts :beer:

Share this post


Link to post
Share on other sites
Guest lorebett

I added the KDE 3.3 found in CD4 of Mandrake 10.1 Official to the sources of urpmi, but when I try to install it I get

 

urpmi kdebase

Some package requested cannot be installed:

libkdebase4-kate-devel-3.3.0-24mdk.i586 (due to unsatisfied devel(libkscript))

libkdecore4-devel-3.2.3-93mdk.i586 (trying to promote libkdebase4-kate)

libkdecore4-devel-3.3.0-10mdk.i586 (due to unsatisfied devel(libjack))

Share this post


Link to post
Share on other sites
libkdebase4-kate-devel-3.3.0-24mdk.i586 (due to unsatisfied devel(libkscript))

libkdecore4-devel-3.2.3-93mdk.i586 (trying to promote libkdebase4-kate)

libkdecore4-devel-3.3.0-10mdk.i586 (due to unsatisfied devel(libjack))

skip/ignore them. i guess you don't want to code for kde right now or are you a developer? ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...