Jump to content

Firefox 1.0 PR


Recommended Posts

So far so good. I like the automatic extension installer (which won't install anything without your permission by the way). I went to a site that needed flash, and it asked if I wanted to install it, and after a yes click, I was ready to go. One thing that does suck, is that it doesn't support crystal themes...A minimal issue.


I like it so far!



Link to comment
Share on other sites

Could someone suggest a link where slowlearners(beginners like me) find out how to install it. I can go into a terminal then do su then go all the way down into firefox-installer and make the install start and get either a Permission denied or an Error 618 (I think) about the xpistub.

Any help would be greatly appreciated!


Link to comment
Share on other sites

For those of you using FF1.0Pre, you may notice that All-In-One gestures on mozilla's site are not compatible. It's as easy as clicking on the Extension's Homepage and install the latest from there. May want to do the same for other extensions that are no longer officially compatible.

Link to comment
Share on other sites

Go into your GUI, open up konquerer, and find your file where it's extracted.  Double click on the firefox.sh file.  It should run for you there...

Hi mtaylor57!

You wouldn't believe how much I wish it would but it doesn't. :wall: You had me puzzled for a little while trying to run "knoquerer" but then I figured you meant "konqueror" and when it opened I realised that this is the program that opens when I click on the HOME icon.

Same thing happens there also. I click on the icon for the firefox directory then on the firefox-installer directory then on the firefox-installer file. The splash screen for Mozilla shows up, it asks me if I want to continue the install, then if I accept the license thing, then I click on install and I get that error message:

fatal error [618]: Couldn't open xpistub.

Someone else on a different forum asked me if I was on line at the time so I tried both being online and not and still no difference. Someone else on another forum suggested that I had to run it as root the first time so I deleted all the downloads and files I could find related to firefos and downloaded it again as root and tried to install it but still no go.

I am at a lost because I had no problem downloaded and installing Mozilla 1.72

Any suggestions anyone? :help:


Link to comment
Share on other sites

You are trying to run a component file rather than the full installer. Use

, not




I may have this backwards - it may be the other way around.


Is there a reason you were going to install this as root?

Hi nocturnes!

Thanks for the reply! Greatly appreciated! About installing as root; the only reason is that I have tried just about anything else for the last 4 WHOLE days and nothing works. If someone could understand that I DO get the Mozilla setup showing up and do try to do a normal SETUP as I did, do and would normally do in Windows until I get the message then I could get some help.

Someone else suggested downloading a package from Debian instead:


which I did ( a huge 40 Mbs on my 50 kbps which took a few hours). I extracted it and it is now sitting idle like all the other versions I have downloaded this week. If I click on firefox-installer-bin then nothing happens, if I click on firefox-installer instead I get the set up screen and go all the way down to install and get the 618 error message about xpistub.

What to do what to do what to do.


P.S. sorry for all the frustration I just would like to be able to get firefox ( It doesn't have to be the 1.whatever Pre-Release. I have it on my Windows machine and have to say that I like it.

Thanks again!

Link to comment
Share on other sites

Just installed it, love it! :woot_jump:


laudire: download firefox-1.0PR-i686-linux-gtk2+xft-installer.tar.gz from the mozilla site. Right-click and do actions > extract here. Go to the new directory ("firefox-installer"), double-click on firefox-installer.sh. Should run the installer.


To run, doubleclick on firefox.sh in the firefox-installer directory. I've made an icon shortcut to that.


I'm sure there's a better way to run it, but it works for me! Luck...

Link to comment
Share on other sites

Hi Dustpuppy!!

I wish I had your luck! I don't mind Mozilla too much but once you've used Firefox for awhile you don't want to use any other browser. I can tell you! I just wish I could install any version at all.

Maybe you or someone else can help me here. I still have the same problem (error 618; coulldn't open xpistub) when I click on the firefox-installer icon (in the firefox-installer directory) . When I try instead to right click on any of the icons in the xpi subfolder and select extract here I get the following message:

The utility zip is not in your Path. Please install it or contact your system administrator.

How in the world is a newbee like me supposed to know what to do about that? Why wasn't it installed when I installed Mandrake?

This afternoon I got so frustrated that I screwed up my internet connection for about 4-5 hours trying to reconfigure it the best I could and getting deeper and deeper in troubles Well ok! I was also trying to figure out Samba and dual booting with Win 98 on the same machine and XP on the host network.

Anyway! I'm glad for you my friend. Enjoy Firefox! :headbang: I know that I do so on my Win machine.


Link to comment
Share on other sites

Good to know smurfy!

But where could I get it and what did they do to make it install are some of my questions? If you know where I could get some info I would appreciate it! I have spent most of the day trying to get a RPM package (even if it were FF 0.9.3 I don't care! All I want is FF and Thunderbird) without any luck. I've tried so many places, US, Poland, Spain. Just cannot get one anywhere. I am still trying to figure out EASYRPM. Do everything supposibly right until I get to logged in as anonymous and then I don't know what else to do. Will probably figure it out someday but then I will be looking for Firefox 100 or so.

Thanks for the info smurfy!

Looking forward to read from you.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...