Jump to content

Unable To Install Mdk 10 Official


Recommended Posts

I have Mdk 9.1 Bamboo installed and working on it's own drive, dual booting WinME on a 2nd drive, but now wish to try Mdk 10.

My system is P111 500, 256kb ram, generic CDROM & SCSI CD-R/RW burner.

I have the 4 disk set of Mdk 10 Official, but I am unable to boot from either CD1/CD2, and when I boot from floppy, I get as far as the "Loading Artep SCSI Drivers" line and there it hangs.

I have tried using the "linux noapic nolapic" from the F1 screen, no joy.

I tried using "expert" and choosing the cdrom.ko, but was stumped when it asked for parameters.

All help gratefully received.


Link to comment
Share on other sites

I had similar probs with my last install of 10 (thought he AMD 64 version) I had a spare PC so did this...


I copied all the CD's to another PC and then mounted them and created links to /var/www/html/mdk10


then I did a network install , chose http and after working out it wants the intial / for /mdk10 did the install that way!


might work for you!

Link to comment
Share on other sites

Downloaded? md5sum check good? Burn speed slower? Good media?


Oh yeah, use the noapic nolapic switch! :D

Link to comment
Share on other sites

Disks were purchased from a reputable on-line retailer.

Re your 2nd point, I have been trying every hint/suggestion I can lay hands on, and this was one I came across in this forum, actually. I mentioned it to forestall ppl suggesting I try it.

Link to comment
Share on other sites

might work better.

what seems to happen is it probes the IDE drives and somehow looses the CD! It might still work with a HDD install but I found if this happens and you have a spare PC then the network install is lost reliable.


(much as its a pain)

you can even use a winblows PC of you have to! using http or ftp :D

good luck on HDD install tho'

Link to comment
Share on other sites

Do the F1 key at boot of the install disk, and type


if you want, you can add the options: noapic nolapic

but I'd first try without those.


alt1 means alternative kernel 1, which is the 2.4.24 (25?) kernel, the 2.6 kernel is only 2.6.3 which has some problems with some scsi devices - and my guess is that that is your problem (remember, the 2.4 kernel series wasn't considered ready for prime time until 2.4.8 came out..)....


Hope this helps.

Link to comment
Share on other sites

Guest philbobilbo

Hello, all.


Brand noob here (yeah, I know, some of you grizzled Mandrake veterans probably want to replace the "n" with a "b"), and just want to say, artee, that your "alt1" suggestion has gotten me around an install problem where my boot cd (even though it started properly) said "no cdrom found". Thanks again. I'm a computer repair guy that's dealt with Windows for years (and some Macs), so I think it's good to learn this technology. Like I've told my older brother: Linux is coming; Microsoft has to be scared to death. To me, it's the next big thing (that or Windows Longhorn)... ;)

Link to comment
Share on other sites

Thanks to everyone who responded, but I'm calling it quits and sticking to Mdk 9.1

I tried : changing drive settings to LBA in Bios, a HDD install from another drive, using alt1 at the F1 screen, and finally I stripped my machine down to bare essentials and almost succeeded.

With my SCSI burner unplugged and the card removed, and my SCSI Zip drive unplugged, I was able to initiate an install - got as far as loading the system when the speed dropped to a crawl, then files were reported as having errors, so I pulled the plug.

Now, how do I reclaim the 6 gigs I had allocated to 10, and use them for my 9.1 "/" partition?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...