Jump to content



Recommended Posts

There is a version of gDesklets in cooker. The RPM is 0.26.1


This version does not work! I downloaded and installed it on my desktop last night along with a complete cooker update. When I rebooted my machine (to boot into my new kernel, also installed last night) I got a "Sensor is missing or not installed" error when my starterbars were loading. They didn't load after that error. I tried reinstalling the sensor, which installed just fine, but I got the same error when I was trying to load the gDesklets. I have both version 0.30 and version 0.22.1 of the Starterbar, neither works.


I ran the same update on my laptop, after adding gdesklets to my /etc/urpmi/skip.list and my desklets there work just fine, so I'm convinced that it's this new rpm that's broken.


Just thought I'd give you all a heads-up. I know there are quite a few Mandrake users out there that use gDesklets as well.

Link to comment
Share on other sites

I get the same error for the starterbar in 9.2. I've been working on it for a month now with no success. The first time I loaded it it worked fine. When I added another desklet it fudged up and hasn't worked since. All other desklets work fine, see:


*I couldn't resist, I just wanted to show my new desktop


Edited by kmc77
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...