Jump to content

I just installed 10.0

Ghil Vertefeuille

Recommended Posts

Have you tried Harddrake? If it doesn't allow you to switch the default and, since I don't have ml-10 installed you'll have to help me to be able to help you. For alsa sound..... I don't recall the name, but there'sa folder, not file, in /etc/called something like modules, or module.config or something. In it you'll find a few files and/or folders. Find a file called alsa and post it, /etc/modules.conf.


The best and easiest it to disable the onboard from the bios, if one of them is an onboard soundcard.

Link to comment
Share on other sites

ok it's working better than 9.2, really faster and all but...


how do I import the windows fonts?


how can I set up URPMI (easyurpmi doesn't have 10.0)


edit: XMMS won't play at all....he just freeze :S


that's all I can remember for now lol

1. Try drakfont. If it doesn't work, use KDE font installer in the KDE control centre. Actually use KDE font installer anyway, the drakfont UI makes me tear my hair out and I don't think it worked anyway.

2. No idea.

3. If starting xmms from a menu option or an icon, remove "soundwrapper" in front of the xmms command.

4. Bad colours in video: Your hue is set in the centre. Move hue setting to far left.

Link to comment
Share on other sites

Well, I don't tend to watch movies - so I haven't got a clue.


The font thing is a little annoying though - the "get windows font" option that was available under 9.1 (dunno about 9.2, I never bothered with that). To have to go back to "the old ways" of getting the windows fonts is a bit of a pisser, but if I want to get them installed, that's what I'm gonna have to do I suppose.


One thing that I've noticed about listening to audio cd's though, is that I always had to open kscd and change the config from using the default device from the default /dev/cdrom to /dev/scd0 (I should explain that I have a dvdrom device and a cdrw hence having to nominate the /dev/scd0 to get any sound out of it - because as far as I am aware, that's the only drive that's got the audio lead to the sound card - I'm probably just too lazy to open the box, to see if my soundblaster live! 5.1 digital has 2 audio inputs!).


For now I've been able to just tell kscd to use /dev/cdrom1 - I suspect that the dvdrom device is just /dev/cdrom.






p.s. for scoopy, I use that avatar, because I seem to spend so much time using linux, but going round in circles (ok, squares in this case) - but I'll make it smaller if I can work out how, that might make it a little less instrusive :)

Edited by bigjohn
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...