Jump to content

Random Freezing?

Lord Kenneth

Recommended Posts

try using nvpart instead of agpart ..or the other way around. using nvpart worked for me.


It's an option in yout XF86Config-4-file. I can work for you ...


in the device-section:

Option      "NvAGP"                "1"

This worked for me thanks a lot!!!

Link to comment
Share on other sites

  • Replies 63
  • Created
  • Last Reply

Top Posters In This Topic

I have found the solution to the problem!


It's ACPI.  It's screwed up.  Also, it seems that selecting "noapic" and "acpi=no" doesn't seem to have any effect (in the bootloader, of course).


You need to compile a kernel without ACPI support.  Problem fixed.  Computer now stable.


In fact, this should be put in the FAQ, because the problem is so criitical.



That makes sense, it explains why its only Mandrake with this problem.


(i.e. dont have the problem with knoppix or debian)


However I hate having[b/] to compile new kernels.... becuase it means when the final :woops: STABLE version :woops: I mean OFFICIAL version comes out in a month I have to recompile it again just to get it working!


Only it never tuirns out to be that simple. becuase you end up changing something else etc.

I don't mind compiling a kernel for say speed ... that different becuase you can still upgrade the recompile the new kernel at your leasure but when you HAVRE to compile it its a pain!


I guess I'll stop with debian for now.

Link to comment
Share on other sites

Why does everyone complain about compiling a kernel? It's not that hard. In fact, it's very easy and almost fun if you like configuring things (I know I do).


Sure it takes awhile, especially on lower-end systems, but it's not THAT long.


There's one problem wtih compiling the kernel I've had on mandrake, though, and that it sometime screws up the modules and you have to rename the folders from linux-kernel-versionmdkcustom to linuxkernelversionmdk. Other than that, it works perfectly.

Link to comment
Share on other sites

  • 1 year later...

Bumping this to the top in the hope that someone can give me some current information. I've been a bit out of touch.


I appear to be having the same problem in both Ubuntu 5.10 and Slackware 10.2 it appears firefox browser related but occasionally elsewhere.


AMD processor nforce 2 chipset SATA drives


Both systems are pretty much up to date and on different drives. Installing Firefox 1.5 made no difference. Nor did the other fixes suggested in this post. I'm busy doing coursework at the moment so I was hoping someone else would do the hard work for me :) I'll probably move back to Debian proper in the near future so if theres anything to do to fix this in a scratch install that would be good to know too.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...