Jump to content
Sign in to follow this  
Guest doomdragon

Live DVD dodgy Vga

Recommended Posts

Guest doomdragon

Hi there,

Was wondering if any one had experienced this problem,

When Opensuse 11.4 was released I tried to give it a whirl but when I pop the live cd in a boot it,

it boots to the splash screen then all seems fine for a brief period then bang, all I get is thin coloured

lines down the screen. Oh well I never really like Suse anyways.

 

Now with much trepidation, I have a fondness for Mandriva as it was the first

Distro that kept me with going with linux, I downloaded Mandriva 2011 and burnt it to disc.

Booted it up and voila the same thing that happened to Opensuse as described above, happens now

in Mandriva 2011. I have a fear now that when Ubuntu is released in October I will get the same thing

happening. Which will be bad as Pardus ( Pardus, Ubuntu and Mandriva are my faves) stuffed up with their

latest release, I will have to go back to Windows (I have tried lots of other distros but they never suited me)!

 

I have a radeon hd2400 and have had no driver issues in past when running a linux distro it just

seems to be these new releases!

 

Hoping someone might be able to shed some light!

 

Cheers

Share this post


Link to post
Share on other sites
Guest futzy

OK, I came across your post a couple of days ago because I was having the same issue. I'm primarily an Ubuntu user but like to try out other distros now and then, usually when new releases come out. After some Google searching I found a few bug reports on similar problems for Beta and RC releases, but nothing for the final release. Long story short, I read the whole bug page for one of these reports, and there's a problem with ATI graphics cards that wasn't fixed in time for the release - but I can't find anything in the release notes addressing this (actually I don't see a 'known issues' section at all!)

 

I noticed today that you've been left hanging so I thought I'd be nice and register for a Mandriva forum account so I can point you to the solution: at the first screen where you choose either boot or install, hit the Tab key for additional options, and add 'nomodeset' to the boot options. That did the trick for me. It seems a bit odd that if there's a workaround but no fix, there wouldn't be a more visible warning for ATI/AMD users - last I checked they have a decent chunk of the video card market share.

Share this post


Link to post
Share on other sites
Guest Nafcom

Thank you so much for posting this solution, it also fixed my problem! :)

 

I wonder why this is mentioned nowhere as I bet many people have this problem or will have and most of them will just give up and move away!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...