Jump to content
Sign in to follow this  
paul

Advisories MDVSA-2011:007: wireshark

Recommended Posts

A vulnerability has been found and corrected in wireshark:

 

Buffer overflow in the MAC-LTE dissector

(epan/dissectors/packet-mac-lte.c) in Wireshark 1.2.0 through 1.2.13

and 1.4.0 through 1.4.2 allows remote attackers to cause a denial

of service (crash) and possibly execute arbitrary code via a large

number of RARs (CVE-2011-0444).

 

The updated packages have been upgraded to the latest version (1.2.14)

which is not affected by this issue.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...