Jump to content
Sign in to follow this  
rogerh

Web browser security setup - can't access [solved]

Recommended Posts

Hello,

 

Just loaded 2010.2, and am having problems with accessing web pages. I have the firewall off, and seem to have no problems with pages that are not secure. Secure log-in pages, such as for eBay, won't load. I can get some of them finally with Chromium (in an unformatted state), but none at all with Firefox. Not sure if it is a security set-up issue, or if there are some plug-ins that are required. Do I need to add user permissions, or alter the setup in some way? I was running 2008 previously, and did not have this problem.

 

Suggestions appreciated. I think I am most of the way there on this install, but have a few bumps to get over to get the system really usable.

 

Thanks -- Roger

 

[moved from Installing Mandriva by spinynorman]

Share this post


Link to post
Share on other sites

Tools

System Tools

Configure Your Computer

Security

Configure System Security

Security Settings

 

Are you set at "standard"?

Share this post


Link to post
Share on other sites

Hello,

 

It was not set at standard, but is now. Still have the same problem, though. I actually found a post from several years ago about having to change the max system MTU from 1500 to 1492 in the /etc/sysconfig/network-scripts/ifcfg-eth0 to make my modem work. Forgot how to file edit and use kdesu, so some homework will be necessary......

 

thanks -- Roger

Share this post


Link to post
Share on other sites

Hello,

 

Changing the MTU rate has resolved my access problems. Thanks for suggesting checking the security, since MSEC was unselected (off).

 

Regards -- Roger

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...