Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here
Sign in to follow this  
xboxboy

Incorrect printing

Recommended Posts

Hi guys,

 

I can't recall this ever being a problem until recently. I'm running Mandriva 2010 (I haven't gone to 2010.1 as this has been so stable), with a HP F2480 printer. I have installed HPLIP V3.9.12. from the repos.

 

I have the printer properties set to A4, I have document settings set to A4. It is only a problem with my HP, as I have connected an epson and that prints perfectly.

 

The top margin is some 1.5cm or more too large, and then the bottom of the page gets cut off. This is most annoying with important documents.

 

Any advice greatly appreciated.

Share this post


Link to post
Share on other sites

I had the same problem with my HP deskjet 845C. If I remember correctly, the problem was resolved by updating to 2010.1. Before that, I just had to reset all my document settings in OpenOffice to compensate for the problem. Maybe there's a different "cups" file you can install which will take care of the problem.

 

Kieth

Share this post


Link to post
Share on other sites

So you got it fixed in the end by stepping upto 2010.1?

 

Not sure if I'm waiting for the next mandriva, or mageia.

 

Maybe I need to look at 2010.1

Share this post


Link to post
Share on other sites

I'm using an F2430 with Mandriva 2010.0 and HPLIP 3.9.10 without any problems. Are you using your 'HP Device Manager' to set it up?

 

Like this:

post-4140-0-19165700-1290097276_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×