Jump to content
pampered

Can someone please help?

Recommended Posts

Hello there, I am completely new to this and not quite sure how to use it, my teacher sent me your link as we are trying to interact with skype but I continually have an echo. I have tried all the skype settings which say everything is working fine, I am on a wirless router but have not had problems before,can anyone help me in a very basic form please as I really dont understand computers that well!!! someone said it may be my sound card? HELP it is so annoying especially as I am in Cyprus and I try to call my mother in the UK and we can never have a proper conversation.

 

many thanks . Pampered

 

 

[moved from Forum Discussion by Greg2]

Share this post


Link to post
Share on other sites

What level is your volume set to on your system? Maybe it is too loud and why you get the echo.

Share this post


Link to post
Share on other sites

hello, the volume is set at medium, i can control the volume on the headset but my mum said it makes no difference, do you think it could be the sound card as someone suggested, i'm clueless at computer stuff so really don't know what to do.

Share this post


Link to post
Share on other sites

Most of what I have read concerning this issue deals with a microphone picking up the audio and rebroadcasting it. To resolve this, set the local mic control to zero (off, defeat, low,) and within the skype controls turn up the mic setting. In Linux, using kmix, I read a report to zero the mic and turn up "capture." I hope this helps. It would be useful if you could state what your computer is or what your sound card is. Just giving the brand and model of the computer enables us to figure this out.

Share this post


Link to post
Share on other sites

It's feedback from speakers being set to loud, or the mic as ix says its not your soundcard or hardware that's a problem. I have this same problem if my speakers are too loud or even my parents have it when my speakers are too loud because they then hear me again via my speakers and mic.

Share this post


Link to post
Share on other sites

If it's just echo, that's somewhat typical. You want to watch out for actual feedback (where you get the lovely high-pitched sound) as that can be a problem, not just a minor annoyance.

 

Also...isn't this in the wrong section? Ian? :unsure:

Share this post


Link to post
Share on other sites

Thank you for coming back to me, all I know is my computer is an Advent that someone gave me!! the mic and headset are all one so do i turn the volume down on that? or do I actually have to go into skype? sorry I must sound really thick and stupid but I just have no idea.

Share this post


Link to post
Share on other sites

Hi Ian, I don't know what section I am meant to be in. I give up I now have robotic sound and when trying to do the echo test call its now worse.

 

Thanks for your help though. perhaps its because im on wireless and the connection is sometimes bad???

Share this post


Link to post
Share on other sites

Also...isn't this in the wrong section? Ian? :unsure:

Thanks tyme. I'll move it... Ian and Paul have been busy trying to fix the IPB MUB skin to work with the forum upgrade. :)

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...