Jump to content
  • Announcements

    • spinynorman

      Mandriva Official Documentation

      Official documentation for extant versions of Mandriva can be found at doc.mandriva.com.   Documentation for the latest release may take some time to appear there. You can install all the manuals from the main repository if you have Mandriva installed - files are prefixed mandriva-doc.
    • paul

      Forum software upgrade   10/29/17

      So you may have noticed the forum software has upgraded !!!
      A few things that have changed. We no longer have community blogs (was never really used) We no longer have a portal page.
      We can discuss this, and decide whether it is needed (It costs money) See this thread: Here
Sign in to follow this  
Kieth

Power to monitor [solved]

Recommended Posts

I've always had a problem getting my screen saver to work (even in Mandiva 2009), so I've fiddled around with it off and on for months. The screen saver (slide show) works, but the monitor is shut down after 20 minutes of non use. Even if the screen saver comes on after 5 minutes, after another 15 minutes, the power to the monitor is shut down. Just a click of the mouse and everything is back to normal, but it is irritating.

 

To get the screen saver (slide show) working, I had installed the battery power controls for a lap top (I'm on a desk top). With this, everything worked well, but there was just another stupid irritating thing. When I turned on the computer, there was a message stating that the profile was not usable. After a moment the message disappeared, and the screen saver worked just fine. I do not have my screen saver stop after a time, as my wife likes to look at the pictures of the kids. :) Well, I decided to try and resolve the problem again, so I removed the "battery power" package for laptops. That's when the monitor began turning off after 20 minutes. I renamed kde4/.../config to /config-old, but no luck. I found two hidden files connected to "power", and renamed them to ...-old, but again, no luck. Before reinstalling the battery power program, I wanted to ask for help. :D I have the same problem in Gnome. I even renamed gconf to gconf-old, but again, no luck. Any idea how to resolve the problem?

 

Thanks,

Kieth

 

 

[moved from Audio and Video by Greg2]

Share this post


Link to post
Share on other sites

I don't have Gnome installed at this time, but with KDE you can go to Tools > System Tools > Configure your desktop > Computer Administration > Display > Power Control, then adjust your settings.

Share this post


Link to post
Share on other sites

Thanks for the help. I've been in there many times, and there is no "power control". I only have "Size and Orientation" and "Multiple monitors". So I obviously have a file program/file that I need to add/download. Any idea which?

 

Thanks,

Kieth

Share this post


Link to post
Share on other sites

Which version of KDE are you using? If you're using KDE 4.4, it has been removed from the code and replaced by PowerDevil. Then you would have to be sure you have installed the plasma-krunner-powerdevil package.

 

To use the PowerDevel, click Alt + F2 > settings, and check the PowerDevel box. Then click on your KDE cashew > unlock widgets > add widgets, and add the proper widget. Now you can set your display power.

Share this post


Link to post
Share on other sites

OK, got it! Thanks.

 

I'm using KDE 4.4.2. I couldn't find a widget to put on my panel, but I can still get to it through "configure desktop".

 

Kieth

Edited by Kieth

Share this post


Link to post
Share on other sites

Thanks for writing [solved]. I just now remembered to do it, so I logged on to do it, but. . . .

 

Thanks

 

Kieth

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×