Jump to content

angst

Members
  • Content Count

    55
  • Joined

  • Last visited

Everything posted by angst

  1. Hi, I had the system volume control in the system tray on 2006 but can't remember how I got it there so I can have it in 2007.0. Oh, using KDE. Thanks.
  2. No. From Mandriva Users Wiki PLF-nonfree The Penguin Liberation Front is an organization that distributes software that cannot be included in Linux distributions due to software patents, corporate interest protection laws (such as the Digital Millennium Copyright Act in the United States) or privacy restriction laws. From Penguin Liberation Front # non-free contains packages unsuitable for Mandriva because of license or copyright issues
  3. I'm not on my home system right now but I looked at my system before I ran out the door for work and noticed that I have a trash.desktop file in ~/Desktop dir. Maybe yours is missing or misconfigured?
  4. Maybe you made a typo but you need to leave a space between chown and the -R.
  5. angst

    kmail in systray

    Sorry, preah. Didn't notice your reply. I'm a little confused with regard to the location of the icon properties. Are you refering to the kmenu editor or some other place. I have noticed that if I run kontact instead of kmail from the app menu that left clicking in the systray works properly. If I try to edit the command for kmail in the menu editor to say 'kontact' instead of what it currently says, 'kontact-kmail.sh' and restarting X, it still won't work correctly. The next time I looked in the menu editor I had two entries for kmail but I don't recall seeing two kmail icons in the app menu. Thank you.
  6. I don't know if this will help but I looked at the command to run net_applet in menudrake and it shows this /usr/bin/net_applet --force Maybe that will bring it back.
  7. angst

    urpmi weirdness

    I removed repo's, cleaned out /var/lib/urpmi and then added new repo's again with easy-urpmi. 2006 still downloads the hdlist from updates whether the list has changed or not. I tried a different update server and it still does the same thing. Ian, did you ever check your system? I would be interested in knowing whether its just my 2006 that does this or all 2006 installs. Thanks.
  8. angst

    kmail in systray

    Hi all, Fairly new install of Mandriva 2006 free DVD with updates applied. I use kmail and have it run in the background and put an icon in the system tray when I close it. When I left click on the kmail icon in the system tray the icon just disappears and I have to restart kmail from the menu. For the fun of it I ran kmail from the konsole and it works properly then. Any ideas? Thanks.
  9. angst

    urpmi weirdness

    Thank you all for the responses and explanations but they just don't seem to agree with my systems. But you had me thinking I was imagining things so: I put my 2005 LE drive in and ran urpmi.update on it this morning. I hadn't updated in a while because I have been playing with 2006. As expected urpmi downloaded the new hdlist from the updates server. When it completed I ran urpmi again. It compared md5 sum of the hdlist on my computer and the one on the server and didn't download the hdlist since there was nothing new compared to the one it had just downloaded. Then I ran urpmi.update -a again when I got home from work and it compared md5 sums and didn't dowload the hdlist since there still wasn't anything new. I just put my Mandriva 2006 drive in, booted, ran urpmi and it always wants to download the hdlist from the updates server even if I just did a urpmi.update -a 5 minutes ago. I guess I will clear out my sources and start over again to see if I can get the behavior of my 2005 LE system. But, man, urpmi takes time on time on a dial up connection. I'll let you know how I get on in case anybody is interested. Thank you.
  10. angst

    urpmi weirdness

    Are you sure about this? I don't recall this behavior in 10.1 or 2005 LE. In those distros urpmi would check the md5 sum of the hdlist(?) on the server and compare it with what was already on my HD. Only if it was different would it download the new list. Now it downloads the list everytime I run urpmi even if I had done it just 5 minutes ago.
  11. angst

    urpmi weirdness

    Hi Mandriva users! I have a recent install of Mandriva 2006 free DVD with updates applied. Everything went fairly smoothly and just a few bugs to iron out. I will start with this one: I added all my urpmi sources and every time I do an urpmi.update -a the system downloads the updates list whether it needs to or not. Same thing happens with MCC. Start it. It contacts the specified server and downloads the list for updates. Then it shows that there is nothing to update. (I already applied all the updates shortly after the initial install) I can sit there and do this time after time after time... When I first noticed this I removed all my urpmi sources (including my local media) and re-added them with easy-urpmi. No help. I'm currently using usc.edu for main, contrib and updates. Thank you for any assistance you can provide.
  12. Just want to add that I also have a couple of family pics (jpg's) that gimp 2 can't open on a fresh install of Mandriva 2006. Every other image viewer opens them.
  13. Thank you both for helping clarify this. The versioning is as I thought. I suspect original poster has moved on and/or lost interest in this thread. Thanks.
  14. Ok. I just noticed that gnumeric-1.4.2-1mdk.i586.rpm is included on the Mandriva 10.2 LE DVD. Does this mean you are running an older version of the OS? Maybe that is what is causing the problem? Somebody with more experience than I would have to help you straighten that out if this is the case. Sean
  15. I'm fairly new to linux also so maybe way off base. Have you done an update to your urpmi sources? Maybe urpmi.update -a?
  16. Is there something wrong with the latest version on the madriva update servers? Name: mozilla-firefox Version: 1.0.2-8.1.102mdk I know it says version 1.0.2 in the About Mozilla Firefox window but at the bottom of the same window it says Firefox/1.0.6. Is this not essentially the same thing as 1.0.6? I would like to know. See Easy-Urpmi link at top of page to add updates to your URPMI sources. Or do it through MCC Software Management.
  17. i'm sure streeter will get you straightened out here but I would just like to add that I have used the shorewall two interface guide many times to set up (ICS, NAT, IP masquerading, whatever you wanna call it) over my dialup connection without too much trouble. When I have had problems its always been because I didn't carefully follow directions. Thats actually a link to a frame from their web pages to make it easier to find. The full URL is Shoreline Firewall but then you would have to root out proper page.
  18. My guess is it was this: Jul 15 15:03:00 localhost dkms: /etc/rc5.d/S04dkms: line 68: /var/lib/dkms/nvidia/7174/source/dkms.conf: No such file or directory :D
  19. angst

    grip and lame

    Ripping works just fine when grip is started as a normal user and I select 'rip only'. If I select 'rip + encode' (as user) is when grip complains about the encoder executable. I have used k3b without any access problems. -rwxr-xr-x 1 root root 392568 Jul 26 2004 lame*
  20. angst

    grip and lame

    Yes indeed. Installed with urpmi. Grip is version: 3.3.0-2mdk lame is version: 3.96.1-1plf This is on Mandiriva 10.2. Just want to add that lame works from the command line as a normal user just fine. Just won't work with grip unless grip is run as root. Thanks.
  21. angst

    grip and lame

    Hi all, I have installed grip and lame but if I run grip as user it complains about not finding the encoder. Invalid encoder executable. Check your encoder config, and ensure it specifies the full path to the encoder executable. I have the full path to the lame executable in the configuration and it all works perfectly fine if I run grip as root. In fact I ripped and encoded my whole CD collection as root because I couldn't find a solution to the above problem after a quick search. Its not a big problem. Just something I would like to fix. Thanks.
  22. Cool. Worked for me. Thanks rolf!
  23. Just curious whether you fixed this as I have the same thing. If so, how? (newb) I installed the new 1.0-7664 drivers and it cleared up a couple of problems I was having with the newest doom3 linux patch and Americas Army under 10.2. Both had worked perfectly on 10.1. Thanks
  24. You could maybe try a solution offered in this thread. Edit Never mind.
×
×
  • Create New...