Jump to content

rescue

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by rescue

  1. It doesn't work with LE 2005. I mean I made a raid 0 and installer still sees 2 hard drives, but current cooker sees 1 big drive, but current cooker installation is broken. I it possible to make the LE 2005 recognize my sata raid?
  2. Hmm ok, but what can I do speed up a bit the slower computers. I have like 3-4 A64-s 3400+ with 512M DDR and they are doing the same job as 1.8G celeron with 256M DDR.
  3. Can I get the speed improvements on slower machines?
  4. I work in little company that has a bout 20 comupters in office use, all running MDV 2005LE. Some machines are quite old and slow. Is wise / worth to build a cluster on these computers? [moved from Software by spinynorman]
  5. no, I don't need to use them ... but I wget failes is thtere something else to use?
  6. If I use it like this wget -e ftp_proxy=http://10.129.1.1:8080 -r ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* will it use the ftp_proxy or my exported http proxy? ... but this way it didn't work: [anz@andres ~]$ wget -e ftp_proxy=10.129.1.1:8080 -r ftp://ftp.aso.ee:21/pub/Mandrake/official/2005/i586/* Hoiatus: HTTP ei toeta jokkereid. --08:57:54-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* => `ftp.aso.ee/pub/Mandrake/official/2005/i586/*' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 404 Not Found 08:57:54 VIGA 404: Not Found. LÕPETATUD --08:57:54-- Alla laetud: 0 baiti kokku 0 failis [anz@andres ~]$
  7. What will I do with .listing fail? Can it be uesd with wget to retrive files? [anz@andres ~]$ wget -r ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* Hoiatus: HTTP ei toeta jokkereid. <- what this means? HTTP doesn't allow jockers? --08:23:38-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* => `ftp.aso.ee/pub/Mandrake/official/2005/i586/*' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 404 Not Found 08:23:38 VIGA 404: Not Found. LÕPETATUD --08:23:38-- Alla laetud: 0 baiti kokku 0 failis [anz@andres ~]$
  8. ftp_proxy and http_proxy are exported [anz@andres ~]$ wget -r ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ --13:08:19-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ => `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 200 OK Pikkus: määramata [text/html] [ <=> ] 5,757 --.--K/s 13:08:19 (158.84 KB/s) - `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' saved [5,757] LÕPETATUD --13:08:19-- Alla laetud: 5,757 baiti kokku 1 failis [anz@andres ~]$ I am pretty sure it's the firewall ... cause at home where is no firewall (but where I get like max 20K/s) wget works with -m key
  9. I am sure wget can where is no firewall: [anz@andres ~]$ wget -e ftp_proxy=http://10.129.1.1:8080 --mirror ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ --11:42:55-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ => `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 200 OK Pikkus: määramata [text/html] [ <=> ] 5,757 --.--K/s Last-modified päist pole -- ei kasuta ajatempleid. 11:42:56 (152.96 KB/s) - `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' saved [5,757] LÕPETATUD --11:42:56-- Alla laetud: 5,757 baiti kokku 1 failis [anz@andres ~]$
  10. [anz@andres ~]$ wget -e ftp_proxy=http://10.129.1.1:8080 --mirror ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586 --11:18:27-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586 => `ftp.aso.ee/pub/Mandrake/official/2005/i586' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 200 OK Pikkus: määramata [text/html] [ <=> ] 5,821 --.--K/s Last-modified päist pole -- ei kasuta ajatempleid. 11:18:28 (50.30 KB/s) - `ftp.aso.ee/pub/Mandrake/official/2005/i586' saved [5,821] LÕPETATUD --11:18:28-- Alla laetud: 5,821 baiti kokku 1 failis [anz@andres ~]$ as I said I can not use wget ... I get index.html with directory listing with it ...
  11. I need a mirroring tool that can mirror ftp directories (I want to mirror Mandrivalinux 2005 LE). The triky part here is that I am behind a firewall and the only port in and out is port 80 for web browing. Wget doesn't work, I can set HTTP_PROXY but with -m key I only get index.http with directory listing.
  12. I installed openldap server and try to use it with luma, but I cant modify any information. I get error: {'info': 'modifications require authentication', 'desc': 'Strong(er) authentication required'}
  13. rescue

    HP laserjet 1000

    I have a HP LaserJet 1000 printer. With Mandrakelinux 10.0 official there was no problem at all, but after 10.1 Official installation printer wont print any more. Installation finds the printer, installs it (say that I have to copy sihp1000.img to /etc/printers/, but linuxprinting.org again says that with latest driver foo2zjs it is not needed any more.) well I want to print test page from kde's printer manager but nothing happens, the job stays in the list of jobs?
  14. I wrote a little php web app on mdk 10.0 wich used a function called imageantialias() (I have to cut a pice from a large .jpg file and show it to user). So I reinstalled mandrake to 10.1 community updated to latest cooker (basicaly official now) and now my application says - Fatal error: Call to undefined function: imageantialias() in /var/www/html/tiheasustus/pilt.php on line 66 no more imageantialias() function. php-gd is installed gd-utils, libgd2 are installed. Another thing. I thought Ok I'll try php5 removed all php 4.3.8 packages (actualy all packages which name contained a word php :)) and installed php5 nad if I talk about removing and installing packages I mean doing it with mandrake rpmdrake and rpmdrake-remove. So php5 installed httpd restarted. The web server nows ho to handle .php file - it shows me the file, but if I click a link link .php?action=dosomething then action wont accure, the variable action will be empty. So can somebody help me out in here. The php5 installation was just to get the imageantialias working. [moved from Software by spinynorman]
  15. Well I was stuck ... I put the /home dir in this drive I changed that in /etc/fstab. Now I manage to boot system. I can modprobe a100u2w module and then I can see in hardrake that I have a sda scsi drive but fdisk /dev/sda says Unable to read /dev/sda I suppose I have to load lots of other modules to gain access scsi hd?
  16. I have a scsi controller and scsi hard drive. When installing mandrake it finds my controller and hard drive. After restart kernel can't find it (I guess default kernel doesn't have this module compiled in) so do I have to recompile kernel or is there another way to load modules during startup?
  17. Well I downloaded it from a kde mirror this morning and it is stabel not CVS ... I got the same error with kde 3.3.0 :(
  18. I have the latest mandrake cooker and want to compile kde 3.3.1 (cause I just can't find rpm packages for mandrake or even 3.3.0). Well I download the sources and start with arts. Configure goes well but after some time of making I get (I guess hundreds of pages) of this code ... .libs/dynamicskeleton.o(.gnu.linkonce.t._ZNSt8_Rb_treeISsSt4pairIKSsN4Arts19DynamicSke letonData13InterfaceTypeEESt10_Select1stIS5_ESt4lessISsESaIS5_EE13insert_uniqueE R KS5_+0x11b): In function `std::_Rb_tree<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType>, std::_Select1st<std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType> >, std::less<std::basic_string<char, std::char_traits<char>, std::allocator<char> > >, std::allocator<std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType> > >::insert_unique(std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType> const&)': : undefined reference to `std::_Rb_tree_decrement(std::_Rb_tree_node_base*)' .libs/dynamicskeleton.o(.gnu.linkonce.t._ZNSt8_Rb_treeISsSt4pairIKSsN4Arts19DynamicSke letonData13InterfaceTypeEESt10_Select1stIS5_ESt4lessISsESaIS5_EE13insert_uniqueE S t17_Rb_tree_iteratorIS5_ERKS5_+0x47): In function `std::_Rb_tree<std::basic_string<char, std::char_traits<char>, std::allocator<char> >, std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType>, std::_Select1st<std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType> >, std::less<std::basic_string<char, std::char_traits<char>, std::allocator<char> > >, std::allocator<std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType> > >::insert_unique(std::_Rb_tree_iterator<std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType> >, std::pair<std::basic_string<char, std::char_traits<char>, std::allocator<char> > const, Arts::DynamicSkeletonData::InterfaceType> const&)': : undefined reference to `std::_Rb_tree_decrement(std::_Rb_tree_node_base*)' collect2: ld returned 1 exit status make[2]: *** [libmcop.la] Error 1 make[2]: Leaving directory `/home/anz/kde331/arts-1.3.1/mcop' make[1]: *** [all-recursive] Error 1 make[1]: Leaving directory `/home/anz/kde331/arts-1.3.1' make: *** [all] Error 2 same thing with kde 3.3.0 source
  19. Well I bought myself a A64 too 3000+ EPOX 8KDA mobo (nforce3 250Gb) 1 ide drive and 1 scsi drive with scsi controller. No matter if I try to install the system from MDK 10.0 RC1 A64 cd -s or from the newst i586 cooker my system hangs randomly. Sometimes it hangs when formating partitions sometimes when installing packages but I never had copleted the install. I couldn't try the latrest x86_64 cooker because its broken and can't be installed over internet. So is it the fault of system (MDK) or my hardware?
  20. I have a problem installing network on my laptop. I have pcmcia network adapter (realtec). Mandrake finds it, i get my network settings from dhcp server. Installations goes well but cant start network - failes. Where to start, what to do? I heared that there will be some trouble if computer have IEEE port - well I have. [moved from Hardware by spinynorman]
  21. rescue

    web design

    Well you can run dreamweaver under linux trough wine..
  22. No wget didn't do it. I red the manual but couldn't do it. wget -m ftp://ftp.sunet.se/pub/Linux/distribution...el/cooker/i586/ gives me only an index.html file with directory listing from i586 directory.
  23. I want to mirror mandrake cooker and Im looking for a mirroring tool. I suppose rsync and fmirror would be great but I have to use http proxy. I have't found any how-to's or manuals fort fmirror and coudn't get rsync working :). I use lftp but It cant mirrir symlinks. I trie to use wget -rm or wget --mirror or whet ever but all wget does is getting me a index.html file of that directory with listing of files in there. Any other great apps?
  24. I don't expect that, but If the installer found my scsi drive I thought that it wouldn't be so hard to fix this problem. Anyway I found another solution. I bought an IDE hd, installed system on it. When system is up harddrake finds my scsi drive and I mounted /home there :)
  25. Build it??? I just installed the whole system and can't boot it.
×
×
  • Create New...