Jump to content

rescue

Members
  • Content Count

    37
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rescue

  • Rank
    New Here
  • Birthday 03/25/1980

Contact Methods

  • MSN
    anz2k@hotmail.com
  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Rakvere, Estonia
  1. It doesn't work with LE 2005. I mean I made a raid 0 and installer still sees 2 hard drives, but current cooker sees 1 big drive, but current cooker installation is broken. I it possible to make the LE 2005 recognize my sata raid?
  2. Hmm ok, but what can I do speed up a bit the slower computers. I have like 3-4 A64-s 3400+ with 512M DDR and they are doing the same job as 1.8G celeron with 256M DDR.
  3. Can I get the speed improvements on slower machines?
  4. I work in little company that has a bout 20 comupters in office use, all running MDV 2005LE. Some machines are quite old and slow. Is wise / worth to build a cluster on these computers? [moved from Software by spinynorman]
  5. no, I don't need to use them ... but I wget failes is thtere something else to use?
  6. If I use it like this wget -e ftp_proxy=http://10.129.1.1:8080 -r ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* will it use the ftp_proxy or my exported http proxy? ... but this way it didn't work: [anz@andres ~]$ wget -e ftp_proxy=10.129.1.1:8080 -r ftp://ftp.aso.ee:21/pub/Mandrake/official/2005/i586/* Hoiatus: HTTP ei toeta jokkereid. --08:57:54-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* => `ftp.aso.ee/pub/Mandrake/official/2005/i586/*' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 404 Not Found 08:57:54 VIGA 404: Not Found. LÕPETATUD --08:57:54-- Alla laetud: 0 baiti kokku 0 failis [anz@andres ~]$
  7. What will I do with .listing fail? Can it be uesd with wget to retrive files? [anz@andres ~]$ wget -r ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* Hoiatus: HTTP ei toeta jokkereid. <- what this means? HTTP doesn't allow jockers? --08:23:38-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/* => `ftp.aso.ee/pub/Mandrake/official/2005/i586/*' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 404 Not Found 08:23:38 VIGA 404: Not Found. LÕPETATUD --08:23:38-- Alla laetud: 0 baiti kokku 0 failis [anz@andres ~]$
  8. ftp_proxy and http_proxy are exported [anz@andres ~]$ wget -r ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ --13:08:19-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ => `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 200 OK Pikkus: määramata [text/html] [ <=> ] 5,757 --.--K/s 13:08:19 (158.84 KB/s) - `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' saved [5,757] LÕPETATUD --13:08:19-- Alla laetud: 5,757 baiti kokku 1 failis [anz@andres ~]$ I am pretty sure it's the firewall ... cause at home where is no firewall (but where I get like max 20K/s) wget works with -m key
  9. I am sure wget can where is no firewall: [anz@andres ~]$ wget -e ftp_proxy=http://10.129.1.1:8080 --mirror ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ --11:42:55-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586/ => `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 200 OK Pikkus: määramata [text/html] [ <=> ] 5,757 --.--K/s Last-modified päist pole -- ei kasuta ajatempleid. 11:42:56 (152.96 KB/s) - `ftp.aso.ee/pub/Mandrake/official/2005/i586/index.html' saved [5,757] LÕPETATUD --11:42:56-- Alla laetud: 5,757 baiti kokku 1 failis [anz@andres ~]$
  10. [anz@andres ~]$ wget -e ftp_proxy=http://10.129.1.1:8080 --mirror ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586 --11:18:27-- ftp://ftp.aso.ee/pub/Mandrake/official/2005/i586 => `ftp.aso.ee/pub/Mandrake/official/2005/i586' Loon ühendust serveriga 10.129.1.1:8080... ühendus loodud. Proxy päring saadetud, ootan vastust... 200 OK Pikkus: määramata [text/html] [ <=> ] 5,821 --.--K/s Last-modified päist pole -- ei kasuta ajatempleid. 11:18:28 (50.30 KB/s) - `ftp.aso.ee/pub/Mandrake/official/2005/i586' saved [5,821] LÕPETATUD --11:18:28-- Alla laetud: 5,821 baiti kokku 1 failis [anz@andres ~]$ as I said I can not use wget ... I get index.html with directory listing with it ...
  11. I need a mirroring tool that can mirror ftp directories (I want to mirror Mandrivalinux 2005 LE). The triky part here is that I am behind a firewall and the only port in and out is port 80 for web browing. Wget doesn't work, I can set HTTP_PROXY but with -m key I only get index.http with directory listing.
  12. I installed openldap server and try to use it with luma, but I cant modify any information. I get error: {'info': 'modifications require authentication', 'desc': 'Strong(er) authentication required'}
  13. rescue

    HP laserjet 1000

    I have a HP LaserJet 1000 printer. With Mandrakelinux 10.0 official there was no problem at all, but after 10.1 Official installation printer wont print any more. Installation finds the printer, installs it (say that I have to copy sihp1000.img to /etc/printers/, but linuxprinting.org again says that with latest driver foo2zjs it is not needed any more.) well I want to print test page from kde's printer manager but nothing happens, the job stays in the list of jobs?
  14. I wrote a little php web app on mdk 10.0 wich used a function called imageantialias() (I have to cut a pice from a large .jpg file and show it to user). So I reinstalled mandrake to 10.1 community updated to latest cooker (basicaly official now) and now my application says - Fatal error: Call to undefined function: imageantialias() in /var/www/html/tiheasustus/pilt.php on line 66 no more imageantialias() function. php-gd is installed gd-utils, libgd2 are installed. Another thing. I thought Ok I'll try php5 removed all php 4.3.8 packages (actualy all packages which name contained a word php :)) and installed php5 nad if I talk about removing and installing packages I mean doing it with mandrake rpmdrake and rpmdrake-remove. So php5 installed httpd restarted. The web server nows ho to handle .php file - it shows me the file, but if I click a link link .php?action=dosomething then action wont accure, the variable action will be empty. So can somebody help me out in here. The php5 installation was just to get the imageantialias working. [moved from Software by spinynorman]
  15. Well I was stuck ... I put the /home dir in this drive I changed that in /etc/fstab. Now I manage to boot system. I can modprobe a100u2w module and then I can see in hardrake that I have a sda scsi drive but fdisk /dev/sda says Unable to read /dev/sda I suppose I have to load lots of other modules to gain access scsi hd?
×
×
  • Create New...