Jump to content

Sapphiron

Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sapphiron

  • Rank
    New Here

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Location
    Cape Town South Africa
  1. here is the contents of my fstab file /dev/sda1 / ext3 defaults 1 1 /dev/sda6 /home ext3 defaults 1 2 /dev/hda /mnt/cdrom auto umask=0,user,iocharset=iso8859-15,codepage=850,noauto,ro,exec,users 0 0 none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-15,sync,codepage=850 0 0 none /proc proc defaults 0 0 /dev/sda5 swap swap defaults 0 0 /dev/sdb5 swap swap defaults 0 0 What do You guys make of it? If the raid controller is unsupported by linux, can I unmount (in essance, prevent linux from using) the second drive and have the raid chip control the raid array. How reliable is the linux software raid? Whats the catch/s(if any)
  2. thanks for the reply. I do have a device called md0. Does this mean that my raid is working properly. I know it can still detect 2 drives through a tool like harddrake.
  3. I have a ftp server that I use to serve as a file source for my web application. I don't want people to see all the files in my anonymous ftp folder, but I want them to be able to access a file if I give them the URL. I set up a user called 'FTPadmin". He is a member of the "ftp" group. I changed the home folder of the "ftp" user to the /home/FTPadmin/. I set the folder properties to have "FTPAdmin" as the owner and "ftp" as the group. It work for giving read-only access to the "ftp" user to the "FTPAdmin" folder. I dont want the ftp user to have listing access. i figured that I can remove the group's listing access, but retain the owners listing access. Or so I thought.... Now i don't have anonymouse access, even if I type in the exact URL into my browser it does not work. I have run out of things to try.
  4. Sapphiron

    mobos...

    Try a Abit KV-7 It should cost about R300 (south African Rands) thats about $40 it has all the new goodies as well (SATA RAID, optical 5.1 sound, 5 pci slots, onboard 100mb lan and up to 8x USB 2.0 (4 onboard and 4 by cables)) And I'm sure the other users will agree that abit is very good quality. Not some shakey brand like asrock or ECS
  5. Hi All I set up my Sempron 2800 on a Abit KV-7 with a VIA KT600 chipset. I want to use it as a server with my important stuff so i set up a hardware raid 1 (Using the Raid Bios before installation) with 2 WD 80GB SATA drives. What concerns me is that mandrake 10.1 picks it up as 2 independent drives. In windows it picks it up as 1 drive. I went ahead and installed Mandrake on the source drive on channel 0. Do I need to set up Linux with Raid, or will the hardware Raid do it's thing. I'm just concerned that having the second drive visible in Mandrake might cause trouble when Mandrakes writes something to the Mirror drive. I was thinking of setting up raid using the raid tools or the mdadm packages, but they only seem to support software raid. What advise can you guys give me? Thanks in advance
  6. I was fiddling around with my ftp account when I broke anonymous access. I think i accidentally reset it's password. When i try to log in via ftp in I get "invalid username and password". Methinks the problem lies with the password stored in Proftp and linux differs. How can I get it fixed? PS I already tried reinstalling proftpd. thanks in advance
  7. Forgive me, but i know very little about shell scripting, but will this script recursively step into subfolders?
  8. Thanks, the command told me what I wanted to know, thanks a lot
  9. I've got my own application which I need to run on port 8090. the problem is that that port seems to be in use. How can I find out what program it is, so I can change it's port O, I'm using mandrake 10.0 official
  10. Hi everyone I have an application that needs to run, both in windows and in linux. Do any of you know about a tool or command that I can use to remove or detect all the ^M characters from all the configuration files in the folder. thanks in advance.
  11. Hi all I use ftp scripts in windows to backup some files on all my linux server. I want to automate these backups on the linux boxes instead of running it on my pc. I want them to "put" the files to a ftp server. My windows ftp scripts work perfectly in windows, the moment I run them in linux, it does not accept the "ftp -s:scriptname hostname" command. I found out that ftp under Mandrake 10 does not support the -s parameter. I have tried piping the script into the command like so: "ftp hostname < scriptname" The remote server tells me the following: 500 AUTH not understood. Please help , I'm stuck Thanks in advance
  12. Thanks anon Your help is appreciated, I just whish more people could help. Thanks for being the only one to try. I think I should get round to setting up sendmail then.
×
×
  • Create New...