Jump to content

Ed the N00B

Members
  • Content Count

    52
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ed the N00B

  • Rank
    casual
  1. Oh yes, sorry. I had this quote from the BeatrIX site in my mind: And I completely overlooked the memory restriction here!
  2. Another option is BeatrIX Linux. Which seems to be along similar lines to Feather Linux. Edit: Which by the way, is installable to hard drive too.
  3. Type startx to get the gui going. So you've got this colour problem with two different machines running two different OS's and it's happened on two different monitors. It must be you! :P You must be sucking up all the red in your world! Have you been feeling a bit blue lately? Or green with envy perhaps? Sorry for crap joke, but I can't figure that one out at all!
  4. Just a thought which is probably far too obvious to be the root of the problem: You say you've tried a number of different sets of CDs, but did you burn them all from the same downloaded images? If so did you check the Md5 sums? It seems there must be a common factor causing the lock ups during install. Perhaps it's the downloaded ISO files?
  5. Looks to me like it's in very early stages and their download section actually says they haven't released anything yet! :P Best hint for installing Slicker would be to wait a while and check back later I'd say! :D
  6. Well mine is an older card without the Connexant chipset so by all accounts it should be plain sailing with a 2.6 kernel. I'm beginning to wonder if I;ve got some bits missing because I did an upgrade to 10.1 rather than a fresh install. Is that possible? Anyway, I think that given my knowledge and time restrictions I'm going to wait for 10.2 and do a clean install and see if it works then!
  7. Here's how the card is recognised. I'll head over there and check it out. Thanks! :D 00:0f.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01) Subsystem: Technotrend Systemtechnik GmbH Technotrend-Budget / Hauppauge WinTV-NOVA-T DVB card Flags: bus master, medium devsel, latency 64, IRQ 11 Memory at cfffdc00 (32-bit, non-prefetchable) [size=512]
  8. Sure! Here it is just after booting the machine: # lsmod Module Size Used by binfmt_misc 8744 1 nfsd 189408 8 exportfs 4736 1 nfsd lockd 58344 2 nfsd sunrpc 127652 2 nfsd,lockd md5 3584 1 ipv6 230916 16 rfcomm 32348 8 snd-seq-oss 31232 0 snd-seq-midi-event 6080 1 snd-seq-oss snd-seq 47440 4 snd-seq-oss,snd-seq-midi-event snd-pcm-oss 49480 0 snd-mixer-oss 17376 1 snd-pcm-oss snd-intel8x0 30124 1 snd-ac97-codec 69392 1 snd-intel8x0 snd-pcm 81800 2 snd-pcm-oss,snd-intel8x0 snd-timer 20356 2 snd-seq,snd-pcm snd-page-alloc 7400 2 snd-intel8x0,snd-pcm gameport 3328 1 snd-intel8x0 snd-mpu401-uart 5856 1 snd-intel8x0 snd-rawmidi 19300 1 snd-mpu401-uart snd-seq-device 6344 3 snd-seq-oss,snd-seq,snd-rawmidi snd 45988 13 snd-seq-oss,snd-seq,snd-pcm-oss,snd-mixer-oss,snd-intel8x0,snd-ac97-codec,snd-pcm,snd-timer,snd-mpu401-uart,snd-rawmidi,snd-seq-device soundcore 7008 1 snd ipt_TOS 1856 12 ipt_REJECT 5536 4 ipt_pkttype 1248 4 ipt_LOG 5568 9 ipt_state 1408 15 ipt_multiport 1600 0 ipt_conntrack 2016 0 iptable_mangle 2080 1 ip_nat_irc 3376 0 ip_nat_tftp 2864 0 ip_nat_ftp 4048 0 iptable_nat 21164 3 ip_nat_irc,ip_nat_tftp,ip_nat_ftp ip_conntrack_irc 70256 1 ip_nat_irc ip_conntrack_tftp 2896 0 ip_conntrack_ftp 71120 1 ip_nat_ftp ip_conntrack 28616 9 ipt_state,ipt_conntrack,ip_nat_irc,ip_nat_tftp,ip_nat_ftp,iptable_nat,ip_conntra ck_irc,ip_conntrack_tftp,ip_conntrack_ftp iptable_filter 2080 1 ip_tables 14624 10 ipt_TOS,ipt_REJECT,ipt_pkttype,ipt_LOG,ipt_state,ipt_multiport,ipt_conntrack,ipt able_mangle,iptable_nat,iptable_filter af_packet 16072 2 ip_vs 90656 0 floppy 55088 0 eth1394 17000 0 3c59x 35240 0 ide-cd 37280 0 cdrom 37724 1 ide-cd ohci1394 30788 0 ieee1394 292056 2 eth1394,ohci1394 loop 12520 0 nls_iso8859-15 4224 2 nls_cp850 4480 2 vfat 11168 2 fat 39776 1 vfat supermount 34804 1 sis-agp 5796 1 agpgart 27752 2 sis-agp nvidia 4805012 12 slamr 400904 2 hidp 11296 2 l2cap 19876 10 rfcomm,hidp hci_usb 10912 6 bluetooth 39076 16 rfcomm,hidp,l2cap,hci_usb ohci-hcd 18468 0 usbcore 103172 4 hci_usb,ohci-hcd ext3 120680 3 jbd 49080 1 ext3 And here it is after I manually load the tuner and bttv modules: (I'm not sure if bttv is required for digital tv ot not). [root@Edsbox ed]# modprobe tuner [root@Edsbox ed]# modprobe bttv [root@Edsbox ed]# lsmod Module Size Used by bttv 145676 0 video-buf 16868 1 bttv i2c-algo-bit 8712 1 bttv v4l2-common 4896 1 bttv btcx-risc 3816 1 bttv videodev 7168 1 bttv tuner 18320 0 i2c-core 19060 3 bttv,i2c-algo-bit,tuner binfmt_misc 8744 1 nfsd 189408 8 exportfs 4736 1 nfsd lockd 58344 2 nfsd sunrpc 127652 2 nfsd,lockd md5 3584 1 ipv6 230916 16 rfcomm 32348 8 snd-seq-oss 31232 0 snd-seq-midi-event 6080 1 snd-seq-oss snd-seq 47440 4 snd-seq-oss,snd-seq-midi-event snd-pcm-oss 49480 0 snd-mixer-oss 17376 1 snd-pcm-oss snd-intel8x0 30124 1 snd-ac97-codec 69392 1 snd-intel8x0 snd-pcm 81800 2 snd-pcm-oss,snd-intel8x0 snd-timer 20356 2 snd-seq,snd-pcm snd-page-alloc 7400 2 snd-intel8x0,snd-pcm gameport 3328 1 snd-intel8x0 snd-mpu401-uart 5856 1 snd-intel8x0 snd-rawmidi 19300 1 snd-mpu401-uart snd-seq-device 6344 3 snd-seq-oss,snd-seq,snd-rawmidi snd 45988 13 snd-seq-oss,snd-seq,snd-pcm-oss,snd-mixer-oss,snd-intel8x0,snd-ac97-codec,snd-pcm,snd-timer,snd-mpu401-uart,snd-rawmidi,snd-seq-device soundcore 7008 2 bttv,snd ipt_TOS 1856 12 ipt_REJECT 5536 4 ipt_pkttype 1248 4 ipt_LOG 5568 9 ipt_state 1408 15 ipt_multiport 1600 0 ipt_conntrack 2016 0 iptable_mangle 2080 1 ip_nat_irc 3376 0 ip_nat_tftp 2864 0 ip_nat_ftp 4048 0 iptable_nat 21164 3 ip_nat_irc,ip_nat_tftp,ip_nat_ftp ip_conntrack_irc 70256 1 ip_nat_irc ip_conntrack_tftp 2896 0 ip_conntrack_ftp 71120 1 ip_nat_ftp ip_conntrack 28616 9 ipt_state,ipt_conntrack,ip_nat_irc,ip_nat_tftp,ip_nat_ftp,iptable_nat,ip_conntra ck_irc,ip_conntrack_tftp,ip_conntrack_ftp iptable_filter 2080 1 ip_tables 14624 10 ipt_TOS,ipt_REJECT,ipt_pkttype,ipt_LOG,ipt_state,ipt_multiport,ipt_conntrack,ipt able_mangle,iptable_nat,iptable_filter af_packet 16072 2 ip_vs 90656 0 floppy 55088 0 eth1394 17000 0 3c59x 35240 0 ide-cd 37280 0 cdrom 37724 1 ide-cd ohci1394 30788 0 ieee1394 292056 2 eth1394,ohci1394 loop 12520 0 nls_iso8859-15 4224 2 nls_cp850 4480 2 vfat 11168 2 fat 39776 1 vfat supermount 34804 1 sis-agp 5796 1 agpgart 27752 2 sis-agp nvidia 4805012 12 slamr 400904 2 hidp 11296 2 l2cap 19876 10 rfcomm,hidp hci_usb 10912 6 bluetooth 39076 16 rfcomm,hidp,l2cap,hci_usb ohci-hcd 18468 0 usbcore 103172 4 hci_usb,ohci-hcd ext3 120680 3 jbd 49080 1 ext3 Thanks for the response!
  9. Anyone know what this means? ]# modprobe dvb-core FATAL: Error inserting dvb-core (/lib/modules/2.6.8.1-12mdk/kernel/drivers/media/dvb/dvb-core/dvb-core.ko.gz): Device or resource busy I've been trying for ages to get my tv card working and eventually got it down to this error which seem likely to be the cause. The device shouldn't be busy because it's never actually worked! I'm on MDK 10.1; Athlon 2400+ 512MB RAM. Not really sure what else to tell you. I realise there's not a lot of info here, but if anyone can tell me what info is needed, I'll post it quick as I can! By the way, the card works fine under Windows so it's not broken or anyting. Ed.
  10. Yes, that's a good point. Looks like CSS is easier to get things working across different browsers! Thanks for the tips! :-)
  11. Many thanks for those links Darkelve. I didn't realise that sort of thing was possible with CSS. Those 'Anchor Pseudo-Classes' are quite interesting. I must admit though that I'm not sure why using CSS for this is better than using a bit of javascript. Isn't it just doing the same thing in a slightly different way? And I'm not sure I'd call a standard feature of a popular application like Dreamweaver a 'hack'! :P But maybe that's just me! :D If you're interested, this is one of the uses I've made of layers: Page on my site It's a bit more than drop down menus and I'll concede that I've probably over used layers here but I like the way the site loads whole, leading to very snappy response when navigating around the links (which are of course all just showing/hiding layers). No doubt this is tragically ineffiecient and bad design etc, but I'm still only learning this web stuff!
  12. (Note, same question posted in a previous thread.) Hi All. NVu mentioned in another thread seems awesome! I was looking for a Dreamweaver replacement a while ago but didn't find NVu! I've yet to try it out seriously but just after install it looks great! One question which maybe someone here can answer: I used layers a lot in Dreamweaver, but I can't see a way to view different layers within a page in NVu. I realise that layers are kind of a Dreamweaver invention to an extent. They're just <div> tags with a 'Z' value and a bit of Javascript to either show or hide them, but does anyone know if there's a way to edit them in NVu in the same way you can in Dreamweaver (ie. just select which layer to look at and edit it as if it were the main page?) If not I'm thinking I might have to change the 'visible' attribute of each <div> section in the code in order to ba able to see it in the main window. Interestingly, NVu has a 'Layer' button which seems to pull the selected element out into a seperate layer, but there is no reference to layers in the help file. I'll admit I haven't had time to search their forums yet. Maybe the answer is there. Thanks! :-)
  13. This is awesome! I was looking for a Dreamweaver replacement a while ago but didn't find NVu! Yet to try it out seriously but just after install it looks great! One question (which maybe should be in a new new thread - not sure): I used layers a lot in Dreamweaver, but I can't see a way to view different layers within a page in NVu. I realise that layers are kind of a Dreamweaver invention to an extent. They're just <div> tags with a 'Z' value and a bit of Javascript to either show or hide them, but does anyone know if there's a way to edit them in NVu in the same way you can in Dreamweaver (ie. just select which layer to look at and edit it as if it were the main page?) Interestingly, NVu has a 'Layer' button which seems to pull the selected element out into a seperate layer, but there is no reference to layers in the help file. I'll admit I haven't had time to search their forums yet. Maybe the answer is there. Thanks! :-) Edit: Moved this question to a new thread: http://mandrakeusers.org/index.php?showtopic=23963
  14. I tried a 10.0 to 10.1 upgrade shortly after 10.1 OE was released. Like you I had things set up nicely in 10.0 but I did have a few problems after the upgrade. KDE menu went very strange (missing programs atc) and I still can't get all my programs on there (haven't tried very hard to fix it); XMMS stopped working for some reason (again, not tried to fix - no time, I just use another player instead). I'm not too experienced with Mandrake still so it's likely something I did wrong. I'm just waiting for 10.2 then I will do a complete fresh install to fix the things that are broken. So from my own experience I would advise against an upgrade, but it may be that you do it right where I did not and it could work for you. Despite the problems, 10.1 made my DVD writer work, so I was happy! :-)
  15. I've just done the update mentioned and most of my application menus have diappeared. Ones I added myself in 10.0 are still there in 10.1 but all the standard app menus are gone. Internet Offive Multimedia etc are all not there. They still appear in menudrake, but not under the K 'star' menu. Anyone any ideas? Thanks, Ed.
×
×
  • Create New...