Jump to content

caddyman379

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About caddyman379

  • Rank
    New Here
  1. Hi, I was wondering if anyone could help me with this. Im on mandrake 9.2 w/kde. could someone explain this to me?
  2. Yes Im sorry, I installed it from a tarball, I ran make then make install. The instructions say to add it too modules.conf.. But it didnt say how exactly i do that.. Anyway, when i just started my machine up now it said loading midi... and said something about this was compiled using gcc 2 and its being comiled using gcc3 this is known not to work. qoute. what does that mean? i compiled the drivers on gcc3...
  3. Ok, I installed the alas drivers for my Aureal AU8810 soundcard, everything compiled correctly, but i have no idea what to add to modules.conf. i read the docs for it and it didnt seem to say anywhere. thanks, richard
  4. caddyman379

    aureal sound card

    hey, brit yeah i've been having the exact same problem as you are. basically, like you, i'm just learning mandrake and i haven't had many problems up until it comes to installing the sound card drivers. Im getting the same error message, "No aureal soundcard detected!" The troubleshooting file is retarded, because My aureal soundcard works in windows and functions fine. someone help us!
  5. caddyman379

    aureal sound card

    hey, brit yeah i've been having the exact same problem as you are. basically, like you, i'm just learning mandrake and i haven't had many problems up until it comes to installing the sound card drivers. Im getting the same error message, "No aureal soundcard detected!" The troubleshooting file is retarded, because My aureal soundcard works in windows and functions fine. someone help us!
  6. [root@x1-6-00-04-5a-51-1d-7d usr]# cd src [root@x1-6-00-04-5a-51-1d-7d src]# ls RPM/ [root@x1-6-00-04-5a-51-1d-7d src]# no kernel dir.... i did find the other directorys, but they were already empty :/
  7. While I was compiling the kernel, i lost power for a few seconds (it seems to be getting more common in my particular area) and now im down 550MB with no idea where those files went... how can i get that space back so i can start compiling again?? i dont think that its in the folder i originally had the kernel in (i.e the one the tar file extracted too)
  8. just a quick comment, the first time i installed mandrake i made a partition for it and as far as booting went, lilo worked fine (except it wouldn't give me an option until i got into linux.) i finally ditched the linux's bootloaders and used paragon boot manager.
  9. Ok, Basically I messed up my last install of mandrake pretty badly to the point where i wasn't willing to download all those packages by hand. What I intend to do is to install it from the HDD, but i have a question. When it asks me where the install iso is, if i select more than a couple packages, it says it cant find them.. how do i tell it where cd2 and cd3 are? note-im installing mandrake 9.2 i686
  10. it worked.... can i add the rest normally or what?
  11. Im on comcast cable btw. i tried what you suggestion. log: [root@CustomMachine02451 /]# urpmi.addmedia plf ftp://mandrake-forum.org/pub/PLF/mandrake/9.2 with hdlist.cz added medium plf retrieving source hdlist (or synthesis) of "plf"... ftp://mandrake-forum.org/pub/PLF/mandrake...e/9.2/hdlist.cz ftp://mandrake-forum.org/pub/PLF/mandrake...hesis.hdlist.cz ftp://mandrake-forum.org/pub/PLF/mandrake...hesis.hdlist.cz ftp://mandrake-forum.org/pub/PLF/mandrake...hesis.hdlist.cz ftp://mandrake-forum.org/pub/PLF/mandrake...esis.hdlist1.cz ftp://mandrake-forum.org/pub/PLF/mandrake...esis.hdlist2.cz ftp://mandrake-forum.org/pub/PLF/mandrake...esis.hdlist1.cz ftp://mandrake-forum.org/pub/PLF/mandrake...esis.hdlist2.cz ftp://mandrake-forum.org/pub/PLF/mandrake...esis.hdlist1.cz ftp://mandrake-forum.org/pub/PLF/mandrake...esis.hdlist2.cz ftp://mandrake-forum.org/pub/PLF/mandrake.../base/hdlist.cz ftp://mandrake-forum.org/pub/PLF/mandrake/hdlist.cz ftp://mandrake-forum.org/pub/PLF/mandrake...base/hdlist1.cz ftp://mandrake-forum.org/pub/PLF/mandrake...base/hdlist2.cz ftp://mandrake-forum.org/pub/PLF/mandrake/hdlist1.cz ftp://mandrake-forum.org/pub/PLF/mandrake/hdlist2.cz ftp://mandrake-forum.org/pub/PLF/mandrake.../9.2/hdlist1.cz ftp://mandrake-forum.org/pub/PLF/mandrake.../9.2/hdlist2.cz retrieve of source hdlist (or synthesis) failed no hdlist file found for medium "plf" examining synthesis file [/var/lib/urpmi/synthesis.hdlist.plf.cz] problem reading synthesis file of medium "plf" unable to update medium "plf"
  12. AAAAAAAAAAARRRRRRRRGGGGGGGGGGGGHHhhhhhhhh urpmi is badly messed up. to fix it, i rebuilt the database, that didnt work.. deleted my sources. went to add them again and it says this for contrib, main and every other one. retrieve of source hdlist (or synthesis) failed no hdlist file found for medium "main" examining synthesis file [/var/lib/urpmi/synthesis.hdlist.main.cz] problem reading synthesis file of medium "main" unable to update medium "main" etc i used the easy urpmi thing.
  13. oh, and one more thing. I have an Aureal Sound card (it blows, but it still serves my purposes) that i can't get the drivers to install. when i go to make install -10 it says no soundcard found.. i read that set of drivers help file and basically it didnt help me. my soundcard still works in windows, but i'd rather not keep rebooting into win when i want to hear a song or video thanks! p.s if it helps, when i looked up the soundcard it didnt show it having any module. not sure what that means..
  14. Hey, I installed proftpd and openssh, but i can't figure out to configure them. I saw a screenshot of my friends mandrake and theres a Server management thing in his control center.. There isnt one in mine. Anyway, the servers are running but i want to config them...
  15. Ok, now this is pissing me off :/ I started downloading QT3-common with urpmi, then one of its depedent packages stopped downloading at 95%, so i was like ok and iclosed that terminal. Now when i try to install qt i get the following: To satisfy dependencies, the following packages are going to be installed (14 MB): libqt3-3.1.2-14.1.92mdk.i586 qt3-common-3.1.2-14.1.92mdk.i586 Is this OK? (Y/n) y medium "contrib" uses an invalid list file: mirror is probably not up-to-date, trying to use alternate method http://distro.ibiblio.org/pub/linux/distri....92mdk.i586.rpm installing /var/cache/urpmi/rpms/qt3-common-3.1.2-14.1.92mdk.i586.rpm Installation failed: libqt3 = 3.1.2-14.1.92mdk is needed by qt3-common-3.1.2-14.1.92mdk qt3-common = 3.1.2-14mdk is needed by (installed) libqt3-3.1.2-14mdk Installation failed, some files are missing: http://distro.ibiblio.org/pub/linux/distri....92mdk.i586.rpm You may want to update your urpmi database [root@CustomMachine02451 user]# I updated the urpmi database...
×
×
  • Create New...