Jump to content

DevStr1ng

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DevStr1ng

  • Rank
    New Here
  1. Here: Direct URI: http://www.mde.djura.org/2008.0/
  2. Latest packages of OO has been installed succesfully. Thanks!!! :D
  3. When i tried to install over MCC -> Software updates, i get following: If i check OpenOffice.Org package: When i check OpenOffice.org-KDE - i get same message. Also i download rpms locally and when i try to install (no matter was, openoffice.org-2.3.0.7-1mde2008.0.i586.rpm or even openoffice.org-writer-2.3.0.7-1mde2008.0.i586.rpm) i get: Here is no info about libjpeg version. Where i can looking about lib version, that need for office? Thanks. P.S. Sorry for my bad english language. :)
  4. Packages already installed: libjpeg62-6b-41mdv2008.0.i586.rpm libjpeg62-devel-6b-41mdv2008.0.i586.rpm And: [root@Matrix lib]# ls -la | grep libjpeg -rwxr-xr-x 1 root root 470 2007-08-29 17:00 libjpeg.la* lrwxrwxrwx 1 root root 17 2007-11-18 13:50 libjpeg.so -> libjpeg.so.62.0.0* lrwxrwxrwx 1 root root 17 2007-11-18 13:43 libjpeg.so.62 -> libjpeg.so.62.0.0* -rwxr-xr-x 1 root root 134500 2007-08-29 17:00 libjpeg.so.62.0.0* I have checked this before creating this topic. Also i found similar problem in cooker-x86: www.nabble.com/-Bug-35354--openoffice.org,-NEW:-openoffice. org-draw-cannot-be-installed-t4759408.html :(
  5. Hi. I have succesfully installed all KDE-rpms, and have 3.5.8 as well. But when i tried to install OpenOffice Package, OO-draw get message about missing libjpeg.so Qt3-devel package also installed. How fix this problem? Thanx
×
×
  • Create New...