Jump to content

ce_emre

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ce_emre

  • Rank
    New Here
  1. to open php mode on apache which configuration files i have to use and what i have to write on it.Please help me... Thanks...
  2. My computer is toshiba m70 159 model ,my display adapter is Radeon Mobility X700 (PCIE) , i want to install display adapter driver for Mandriva 2006.Radeon Mobility X700 (PCIE)Radeon Mobility X700 (PCIE)Radeon Mobility X700 (PCIE).And after find driver , i don t know how to install. Please help me about this case. Thank you...
  3. I want to use perl,php,python and .net programming language so i want to install editor which run these programming language.which editor can i use? Please help me... Thanks...
  4. [root@localhost ~]# urpmi ssh-server The following packages can't be installed because they depend on packages that are older than the installed ones: openssh-server-4.2p1-1mdk Continue installation anyway? (E/h) e her?ey zaten kurulu The following package names were assumed: openssh-server [root@localhost ~]# (her?ey zaten kurulu = Allthings have already installed.) so it didnt install.
  5. I use Mandriva 2006 and I want to use ssh command but ssh server hasn't installed on my machine yet.So i must install openssh-server .(openssh-4.2pl has downloaded on my machine.i think (maybe not) only client side has downloaded not server side) How do i install openssh server ? Please help me... Thanks...
  6. No ,it doesn't.i search sshd file and result sshd file is only in the /home/usr... and /usr director. I think i must do firewall setting (open the 22.port for ssh) Thanks...
  7. I want to open the 22. port for ssh , but i dont know how?. Please help me. [this post has been merged from another thread - tyme]
  8. [root@localhost ~]# urpmi ssh-server The following packages can't be installed because they depend on packages that are older than the installed ones: openssh-server-4.2p1-1mdk Continue installation anyway? (E/h) E her?ey zaten kurulu The following package names were assumed: openssh-server [root@localhost ~]# urpmi openssh-server The following packages can't be installed because they depend on packages that are older than the installed ones: openssh-server-4.2p1-1mdk Continue installation anyway? (E/h) e her?ey zaten kurulu [root@localhost ~]# "her?ey zaten kurulu" is the meaning that allthings already established.
  9. Thanks for your helping ianw1974 , but it did not work.I think sshd isn't running on my system and port 22 isn' listening. [root@localhost ~]# service sshd status Cannot find sshd service Usage: service -[Rfshv] SERVICE ARGUMENTS -f|--full-restart: Do a fullrestart of the service. -R|--full-restart-all: Do a fullrestart of all services currently running. -s|--status-all: Print a status of all services. -d|--debug: Launch with debug. -h|--help: This help. -v|--version: Print version. [root@localhost ~]# service sshd start Cannot find sshd service Usage: service -[Rfshv] SERVICE ARGUMENTS -f|--full-restart: Do a fullrestart of the service. -R|--full-restart-all: Do a fullrestart of all services currently running. -s|--status-all: Print a status of all services. -d|--debug: Launch with debug. -h|--help: This help. -v|--version: Print version. version 1.14
  10. root@localhost ~]# iptables -A INPUT -p tcp -m tcp --sport 22 -m state --state ESTABLISHED -j ACCEPT [root@localhost ~]# ssh 10.0.0.105 ssh: connect to host 10.0.0.105 port 22: Connection refused [root@localhost ~]# so ,it did not work.
  11. I use Mandriva 2006 and i have a problem about ssh connection . I want to open the ssh connection port (22.port) , but how i do this ? Please solve my problem. Thank you.
×
×
  • Create New...