Jump to content

Deke

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Deke

  • Rank
    New Here

Profile Information

  • Location
    England
  • Interests
    Music, cycling, computing, video games
  1. Suddenly I can't access plf free. Not anything to do with the move is it?
  2. Deke

    A Lemon

    You're not serious? You don't think it's enough that the drones out there believe Microsoft's drivel, so you want me to go back there and start telling everyone that Linux is crap as well, just to make sure the message gets home? With supporters like that Linux doesn't need any enemies! And what's all this garbage about asking the right questions? I've stated some of my problems, what difference does it make whether I pose them as questions or not? OK. Mozilla's stopped working properly, KDE keeps crashing, I have no sound, I can't access the Mandrake download sites, the dictionary has disappeared from KDE, Opera is running so slowly that it takes it several seconds to catch up after I've completed a sentence... (2 seconds that time), What do you suggest I do about it? Now let's see if someone can give me a sensible answer without resorting to some retort about people like me not deserving a proper answer. B)
  3. Well it's still running slow, and according to the 'top' command Opera (7.23) is using 99.3% of the CPU time, and while the average load is low, it's still over 10 times higher than it was using Opera 7.11 on Mandrake 9.0. The trouble is, I upgraded both at the same time, so I don't know where the fault lies, but I am building up quite a list of things that don't work properly with 9.2...
  4. I didn't lose my Opera browser, but at the moment it's running painfully slowly. Whether that's 9.2 or the internet I won't know for a day or so...
  5. Deke

    A Lemon

    Can I just suggest that remarks like 'Deal with it' are no more helpful than calling 9.2 a lemon? I'm finiding it a whole lot slower than 9.0, and when I'd completed the upgrade I was greeted with a KDE page that had the 9.0 icons AND the 9.2 icons on it. Further usage revealed that there were no terminal windows available, and KMail had disappeared. Fortunately a quick 'Help' post on here fixed the former, and once I had a usuable shell I soon located and loaded KMail, but since then I have found other problems. Audio doesn't work. The application comes up, then either 'plays' in silence, or gives me an error message. The dictionary has gone. RPMDrake won't recognize my source CDs. And it's now running painfully slow. I'm soldiering on in the hope that all things can be fixed given time, but I'm just starting to get that feeling that once again I'm going to have to go back to using 9.0. I'm sorry, but 'Deal with it' really doesn't cut it.
  6. Thanks Roland, you also helped me to find KMail. Once I had a shell up all it needed was a quick 'kmail' in there and up it came... :lol: Deke.
  7. I had the 9.0 paid-for powerpack. Tried to upgrade to 9.1 using downloads, it was horribly unstable, 'upgraded' it back to 9.0, where it has been running nicely except for being a little short on the latest features, so... I bought the latest download CDs from Linuxemporium and upgraded. Everything seemed perfect until I started to notice things missing. No shells. What gives? Opening a window and typing in a few commands is one of the great ways of getting Linux to do stuff it doesn't want to do. Worse still, no K-mail. Shome mishtake shurely? I got the discs out and located Kmail, and tried to install it. It said there was a bad list, and that my mirror must be out of date. So I tried the internet upgrade path. A message informed me that a fatal error had occured. 'Medium upgrade source already exists'. OK, let's try installing something new from scratch and see what happens. I've always meant to install MPlayer, so now seemed like a good time. 'Please insert CD 8'. There are only 7 download CDs...
  8. This is an established problem which seems to circle around certain LG drives. Go to Mandrake's site and report it with as much information as you can give them about the faulty drive. They're still trying to isolate the problem.
  9. I found it worked fine at first as well... But each time I did a security update it became just a little more unstable. In the end it became unusable. I'd just read a really enthusiastic review of the new Suse, so I sent for that. That's even crappier than Mandrake. It took it about an hour to work out that it didn't recognize my bog-standard dial-up modem, it had no drivers for my Alcatel Speedtouch ADSL and even when I told it exactly what printer I had it insisted on calling it a 'Device'. So I reloaded Mandrake 9.1, taking great care to avoid formatting the 'home' partition. When I ran it I got endless screens of error messages. OK. Let's go back to Mandrake 9.0 then... Well, that went in although it insisted that I format /home, so I lost everything I had stored (Don't tell me I should back up. I know I should back up, but the stupid machine wouldn't recognise my LS120 drive or burn CDs...), but on the plus side it auto recognised the printer and had drivers for both modems... and after a few days it was getting unsable. Right! So now I upgrade to M9.1! On the first attempt it froze after about half an hour's loading. On the 2nd attempt it worked, but when I ran it I got the shedload of error messages again. To heck with it! I did a full clean instal. In it went, up it came. The printer doesn't work. It keeps telling me I need mgmt.o from the Alacatel microcode for the ADSL modem, and it won't let me have ADSL and dial-up modems set up at the same time. What's more mgmt.o doesn't appear to exist any more, and what IS the point of telling someone to download their internet drivers from the internet? Just how asinine is that?!? And more to the point. Why can't it configure the printer when M9 could? Why can't I have dial-up and ADSL specified together? And why do I need the microcode for 9.1 when I didn't need it for 9??? I'm starting to think a year is long enough... If I'd spent all the money that I've wasted on Linux so far on WinXP, at least I'd have a working OS by now...
  10. Deke

    Terratec

    I don't have a card yet. There are 3 DMX 6Fires going for near half price on ebay so I'm trying to find out if they're worth going for. I bet when I go back now they'll all be gone! :lol:
  11. Deke

    Terratec

    Well the only reference to drivers that I could find was, of course, Windows drivers, but I emailed the British support desk and I'll see what they have to say there. I don't know (Big sigh...) You try to support a local company, but they don't make it easy for you, do they? :roll:
  12. Deke

    Terratec

    Does anyone know if Terratec soundcards are compatible with Mandrake 9.1?
  13. Deke

    Sound

    According to the MandrakeSoft site, apart from 3 sound cards which they've been told by a 3rd party will work with 9.1, no other cards will. This can't be right can it? Does anyone know of a site that has an up-to-date list of compatible hardware? Google and MetaCrawler give me too many useless replies and Jeeves doesn't understand the question! 8)
  14. 9.1 upgraded perfectly, the only things that didn't work were things that hadn't worked with 9.0, which my pooter thought was a pig! Except... One of the things that wouldn't work was the soundcard (Soundblaster live). On my original 8.1 games worked fine, but I couldn't play CDs or get a sound out of the internet. I upgraded to 9.0 and The Sims (The only game I tried) still worked, but without the sound. Since this was just one of a myriad of problems I encountered I didn't pay it much specific notice. I still hadn't got it right by the time 9.1 came out, so I bought a cheap-disc version to see what would happen. It worked like a dream. My only complaint is that I can't set up my modem and my ADSL and click between them. Oh and... The Sims doesn't work at all. I still can't get sound off the internet. I still can't play CDs. So just as an experiment I tried everything all over again. 8.1, upgrade to 9, upgrade to 9.1. Exactly the same thing happened. Does anyone know if Mandrake has problems with Sound Blaster Live? :? Yeah. Unlikely, I know. But what else do you suggest?
×
×
  • Create New...