Jump to content

clevedonal

Members
  • Content Count

    43
  • Joined

  • Last visited

Community Reputation

0 Neutral

About clevedonal

  • Rank
    New Here

Contact Methods

  • Website URL
    http://
  • ICQ
    37244695

Profile Information

  • Location
    SW UK
  1. Good find - this is somewhat similar to a program called "Everest" which i use when diagnosing Windows machines - useful for identifying components and assisting in driver finding. Google for 'Everest Home' - it's no longer supported but still available around and about, or drop me a PM. al
  2. Many thanks to all for the input - i do find the idea of printing directly onto cds attractive, (& much better than sticky labels) and i can get a full set of 6 (count 'em) carts for R220 from Choice stationery ( http://www.choicestationery.com in the UK) for around £20 delivered.... so running costs should be ok. i can buy also buy the printer + 5 sets of compatibles for around £80, so that should get me a chance to play with various settings... i do aim to print photos up to A4, using good quality paper, so i want to be able to use all the dpi that this printer can muster.... Thanks to one and all - though i'll welcome addtional advice at any time of course!
  3. clevedonal

    New Printer?

    I am looking for a new printer, and drawn to the Epson R220 - apparently good quality, low running costs (with compatibles) direct CD printing, but having looked at Epson site i cannot find Linux drivers. Q: am i likely to get top quality photo reproduction and full CD printing functionality using Mandriva powerpack 2006? does anyone here use this this printer?? (Before i part with my hard-earned cash....) as always Thanks for input!
  4. /usr/X11R6/lib/libGL.la': File exists apparently - but file size is 0b. (can this be correct??) and 'make' from the BZFlag install is still telling me it cannot find libGL.la which is not surprising if it contains 0b... i tried linking, but probably failed to enter corrrect command... i am unfamiliar with exactly where i should (which dir?) be trying to set link up to which file... there are a few libGL.xyz's in dir /usr/X11R6/lib/... i think i am failing to get my head around what belongs where and how each file interacts with the others.... please pardon my ingnorance in matters which may seem straightforward to you, but confound me...
  5. i downloaded latest version, su, extracted, ./configure, make... then when i tell it to 'make install' i get libtool: link: cannot find the library `/usr/X11R6/lib/libGL.la' make[2]: *** [bzflag] Error 1 make[2]: Leaving directory `/home/al/BZFlag/bzflag-2.0.4.20050930/src/bzflag' make[1]: *** [install-recursive] Error 1 make[1]: Leaving directory `/home/al/BZFlag/bzflag-2.0.4.20050930/src' make: *** [install-recursive] Error 1 i'm obviously missing libGL - where will i find it and how do i install it? is there a simpler way to install BZflag? (urpmi gives an earlier version which i had problems with...) TY!! R V T (my nick for those who've shot me or, (less likely) been shot by me) [moved from Games by spinynorman]
  6. clevedonal

    New Stuff

    Prior to replacing the graphics card - I changed driver to 'nv' - tried 'vesa' first off, but upon logging back in to check all was legible i ended up with multiple images on the desktop. however the 'nv' driver worked ok. (I'd already dowloaded latest 8178 nvidia pkg & saved for laters) I added the new graphics card (XFX GeForce 6200 256mb) and rebooted. installed nvdia driver and it seemed ok. played around on it for a couple of days to check there were no major issues then i installed the 'up to 4gb kernel' prior to sticking in my 1gb memory module. new mem module in, booted into win2000 ok, noticeably quicker... then into Mandy two main versions in lilo, with nvidia driver installed on both... KDE is showing KDE Daemon (kded)'crash messages' SIGFPE- signal 8 with an endlessly popping-up box... :o not really allowing me to do anything useful... looked at 'bugs.kde.org' as suggested by the crash message, and this is a reported issue but i cannot seem to find the 'fix' - i am contemplating a re-install over the weekend... got in my fridge, wife away kids occupying themselves. will a format/re-install sort out KDE probs? - i am thinking that the crash only occurred after i had installed the second kernel... i should have tried bigger memory before installing the kernel upgrade?? i am using this as part of my linux learning experience. every day is an education. and of course -
  7. clevedonal

    New Stuff

    How do i go about 'enabling hi-mem support' ? should i enable it before or after adding the the new chip? my new graphics card and mem chip are due this week... and any steps i can take are helpful....
  8. clevedonal

    Hdd in raw Format

    I am certainly no expert, and most people on here know far more than i'll ever know - but if i have trouble accessing files/partitions, i'd drop in Knoppix. You just 'might' be able to see some of your files which you could then burn onto cd.... This may not help at all, but it's a no cost option which has helped me in the past. I wish you luck whichever route you take. al
  9. clevedonal

    New Stuff

    I've started a discussion here! Many thanks to everyone for your interest... I'll disable Nvidia, (switch to generic driver?? which?) then re-install Nvidia drivers after i insert the new card (it is due by 1Feb) and run it for a day or two, then swap out the memory and report back on my findings... I have nothing critical on the machine, so if i have to re-install from scratch, so be it... al (I got plenty of in the fridge if anyone wants to come over and watch it all go pear shaped!)
  10. clevedonal

    New Stuff

    I got a good price (from Ebuyer.com) on a 1gb memory chip, and a GeForce 6200 graphic card. I have Mandriva2006 Powerpack installed. 2 Questions really: Mandriva will be happy with 1GB memory with no tweaking? (upgrading from 640mb (which will go into another machine). Do i have to do anything regarding drivers for the new video card (Inno64mb MX400 Nvidia currently). Best procedure prior to swapping cards? System: Athlon1700 / Jetway MB 2x 200gb h/ds (Win2000 and Mandriva dual boot) Creative audigy4 s/c Pioneer110 DVD RW. Any words of wit or wisdom gratefully received... (as always)
  11. I have tunes! (and general sounds) i ran alsaconf (sees Audigy4 as Audigy2 value!?! are there no updated drivers? ), Went into KMix> switches> and turned OFF IEC958 OpticalRaw. then i had music. I have "Tone" ON, 3Dcontrol + Mic boost + IEC all OFF, and Audigy analog/digital ON. My card is using : snd-emu10k1 and music sound quality seems pretty good, though not controllable by software? only by speaker volume control... i'm sure i can sort that out... IanW > Thanks for taking the time!
  12. I have 2006 powerpack installed - all seems fine, i got a good deal on a brand new Creative Labs Audigy 4 soundcard. Mandriva control centre only sees it as Audigy2 value. alsaconf sees it as audigy2 as well. There dont seem any drivers on Creative site.... I get no sounds at all, music or games/system from it. (i had a cmedia card in before and that played music ok, and games poorly) Athlon2000+, Jetway m/b, 640mb, 2x200gb h/d (win 2000 and Mandriva) Inno Nvidia card. Pioneer110 DVD-RW Audigy card works fine in win. is there anything fairly simple (i'm a simple kind of person), that i can do to give me some tunes? My fault for buying a recent card? Any help and words of wisdom, or simple pointers would be appreciated! al
  13. Hi Phunni grab some beer and come over to my place and help me set my Mandrake 10 up proper before your wisdom is gone forever... i still run dual-boot (with win2000) but i am s l o w l y getting more from my mdk10... and of course, there's the fun of poking (you know who) with a big stick... (anyone with , is of course welcome (or malt - where's the 'fine scotch' icon???) ) al in clevedon http://www.clevedon-civic-society.org.uk/mapview.htm link used with no permissions whatsoever so i apologize for any and all infringements!
  14. Thanks Solarian i'll give it a try! (I re-installed 6106 again, reset to nvidia, no other alterations, and back up and running/walking) hopefully the removal of unused stuff will clarify the situation! thanks
  15. I am again experiencing problems : restarted into win2000, back into MDK 10, text screen. would not not startx - similar probs to Sambo. strangely i had KDE up and running only moments before i had to change Driver "nvidia" back to "nv" to get into a GUI. (i'll change it back to "nvidia" as i edit ther stuff (using Midnight commander) I have a Dell/Phillips 15"tft monitor. Should i completely remove the reference to Sony Vaio/Tv fullscreen? and should "Default colour depth" have spaces or be "defaultcolourdepth" ?? this is most confusing! (Thanks for taking the time!) erated by XFdrake. # ********************************************************************** # Refer to the XF86Config man page for details about the format of # this file. # ********************************************************************** Section "Files" # Multiple FontPath entries are allowed (they are concatenated together) # By default, Mandrake 6.0 and later now use a font server independent of # the X server to render fonts. FontPath "unix/:-1" EndSection Section "ServerFlags" #DontZap # disable <Crtl><Alt><BS> (server abort) #DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching) AllowMouseOpenFail # allows the server to start up even if the mouse doesn't work EndSection Section "Module" Load "dbe" # Double-Buffering Extension Load "v4l" # Video for Linux Load "extmod" Load "type1" Load "freetype" Load "glx" # 3D layer EndSection Section "InputDevice" Identifier "Keyboard1" Driver "Keyboard" Option "XkbModel" "pc105" Option "XkbLayout" "gb" Option "XkbOptions" "" EndSection Section "InputDevice" Identifier "Mouse1" Driver "mouse" Option "Protocol" "ExplorerPS/2" Option "Device" "/dev/mouse" Option "ZAxisMapping" "6 7" EndSection Section "Monitor" Identifier "monitor1" VendorName "Generic" ModelName "Flat Panel 1024x768" HorizSync 31.5-48.5 VertRefresh 40-70 # Sony Vaio C1(X,XS,VE,VN)? # 1024x480 @ 85.6 Hz, 48 kHz hsync ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync # TV fullscreen mode or DVD fullscreen output. # 768x576 @ 79 Hz, 50 kHz hsync ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630 # 768x576 @ 100 Hz, 61.6 kHz hsync ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616 EndSection Section "Device" Identifier "device1" VendorName "nVidia Corporation" BoardName "NVIDIA GeForce2 DDR (generic)" Driver "nv" Option "DPMS" EndSection Section "Screen" Identifier "screen1" Device "device1" Monitor "monitor1" DefaultColorDepth 24 Subsection "Display" Depth 8 Virtual 1024 768 EndSubsection Subsection "Display" Depth 15 Virtual 1024 768 EndSubsection Subsection "Display" Depth 16 Virtual 1024 768 EndSubsection Subsection "Display" Depth 24 Virtual 1024 768 EndSubsection EndSection Section "ServerLayout" Identifier "layout1" InputDevice "Keyboard1" "CoreKeyboard" InputDevice "Mouse1" "CorePointer" Screen "screen1" EndSection
×
×
  • Create New...