MandrivaUsers.org : firefox can't connect to internet! [solved] - MandrivaUsers.org

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

firefox can't connect to internet! [solved]

#1 User is offline   nemesia 

  • New Here
  • Group: New here
  • Posts: 4
  • Joined: 25-December 05

Post icon  Posted 13 February 2006 - 12:07 AM

i can easily connect web with konqueror .but when i try it with firefox nothing happens. it can't connect

has anybody with this problem? can you help me? thanks.
0

#2 User is offline   aioshin 

  • MUB Addict
  • Group: Members
  • Posts: 816
  • Joined: 23-August 04

Posted 13 February 2006 - 12:36 AM

is there any error messages or pages that can help us track the problem?
Mandriva 2008.1 @wORk
Mandriva 2008.1 @ hOMe
0

#3 User is offline   daniewicz 

  • the dude abides
  • Group: Members
  • Posts: 1,897
  • Joined: 01-August 04

Posted 13 February 2006 - 01:35 AM

Yes, run firefox from a terminal so that the error messages can be seen.
0

#4 User is offline   ianw1974 

  • Platinum
  • View blog
  • Group: Admin
  • Posts: 14,047
  • Joined: 09-March 05

Posted 13 February 2006 - 07:01 AM

Could be the usual ipv6 issue. In the url bar, type about:config, and then in the screen that loads up, type ipv6 and filter by this. Then set the option from false to true to disable ipv6.

Hope that helps.
Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

Posted Image2 x systems installed with Ubuntu 14.04 x86_64 (Laptop and Desktop)
Posted Image1 x systems installed with Gentoo x86_64 (Desktop)

My Linux Solutions | Linux Systems Limited
0

#5 User is offline   aioshin 

  • MUB Addict
  • Group: Members
  • Posts: 816
  • Joined: 23-August 04

Posted 13 February 2006 - 07:01 AM

or maybe the firefox has been set-up to use a proxy and that proxy is not accessible anymore..
Mandriva 2008.1 @wORk
Mandriva 2008.1 @ hOMe
0

#6 User is offline   ilia_kr 

  • linux guru
  • Group: OTW
  • Posts: 1,498
  • Joined: 27-April 05

Posted 13 February 2006 - 09:46 AM

View Postianw1974, on Feb 13 2006, 09:01 AM, said:

Could be the usual ipv6 issue. In the url bar, type about:config, and then in the screen that loads up, type ipv6 and filter by this. Then set the option from false to true to disable ipv6.

Hope that helps.


I had something like this in a past, but the broblem just vanished, i don't know why.
Anyway, what is "ipv6"?
0

#7 User is offline   ianw1974 

  • Platinum
  • View blog
  • Group: Admin
  • Posts: 14,047
  • Joined: 09-March 05

Posted 13 February 2006 - 09:55 AM

Normal IP is version 4. Then they release version 6 because IPV4 had limits on the number of IP addresses available, whereas IPV6 has a lot more addressing.

The problem is that there is no real reason to use IPV6 at home, unless you have hardware that requires IPV6. And I don't know of any at the minute that needs it dedicated at home. Most of it is based on top of the IPV4, so you have both to translate between the two. Or at least that is how I understand it.
Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

Posted Image2 x systems installed with Ubuntu 14.04 x86_64 (Laptop and Desktop)
Posted Image1 x systems installed with Gentoo x86_64 (Desktop)

My Linux Solutions | Linux Systems Limited
0

#8 User is offline   nemesia 

  • New Here
  • Group: New here
  • Posts: 4
  • Joined: 25-December 05

Post icon  Posted 13 February 2006 - 10:13 AM

i solved problem. it is an ipv6 problem . in about:config i changed value false to true. now its ok. thanks for your help.
0

#9 User is offline   scarecrow 

  • Platinum
  • Group: Platinum
  • Posts: 5,157
  • Joined: 16-February 05

Posted 13 February 2006 - 11:14 AM

For the record, and since this question comes up again and again: Shouldn't the ipv6 issue be made a sticky by a moderator?
0

#10 User is offline   ianw1974 

  • Platinum
  • View blog
  • Group: Admin
  • Posts: 14,047
  • Joined: 09-March 05

Posted 13 February 2006 - 11:19 AM

I'll set a post up now, it does happen to be quite a regular one :P/>

edit:

Post here: http://mandrivausers.org/index.php?showtopic=30815&hl= and pinned.

This post has been edited by ianw1974: 13 February 2006 - 11:31 AM

Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

Posted Image2 x systems installed with Ubuntu 14.04 x86_64 (Laptop and Desktop)
Posted Image1 x systems installed with Gentoo x86_64 (Desktop)

My Linux Solutions | Linux Systems Limited
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users