MandrivaUsers.org : Monitors - MandrivaUsers.org

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Monitors Screen Blanking

#1 User is offline   AussieJohn 

  • MAGEIA Loyal
  • Group: Members
  • Posts: 3,134
  • Joined: 25-August 03

Posted 12 April 2016 - 07:55 PM

Hello everyone.
I have 3 different computers. All have Mageia-5. One computer has an LG 24" LCD and an LG 27" LED Monitor.
The second one has a Polyview 17" LCD Monitor.
The third one uses my LG 42" LED TV.

The two using monitors have all been blanking all three monitors after about 10 Minutes when there is no mouse
or keyboard activity even though I maybe watching videos or reading text. The computer using the TV as monitor
doesn't do this so is not a problem.

It would seem to be caused by the monitors themselves but I have not been able to find the setting to change this.
All three of the computers are using Nvidia type cards but two different makers. I have looked into the Nvidia
settings and set what needs to be set to stop this but to no avail. I have also done the same with each monitors
on-board settings again with no solution.

Any ideas will be very much appreciated.

Cheers. John
The Computer future is here TODAY ..... Mageia-5.0, KDE4, Dolphin, K3B, Grip, Audacious, Totem, Kaffeine, SVLC, Kmail, Libre-Office, Scribus, XSane, Gimp, OpenShot, FireFox, FlightGear, Filelight, Gwenview, Geeqie, GoogleEarth, Skype, Pysol-FC.

Corsair Obsidian 750D Full Tower Case (full Window), AMD Athlon-FX8120 8-Core 3.1Ghz Processor, Gigabyte GA-990FXA-UD3 USB3 rev.4 MainBoard, Gigabyte Nvidia-GeForce-9600-GT VideoCard, 16Gb Corsair "Vengeance" DDR3 Memory, 1 x Corsair 240Gb SSD Neutron Hard Drive, WD SATA-II 500GB 16mb HDD, 2 x LG Sata DVD-R/RW Burners, LG 27" LED LCD HDMI Monitor, Hewlitt-Packard PhotoSmart 6510 Printer, APC BackUPS-CS-650 UPS, Corsair HX650W Power Supply, Vantec Dual HDD Docking Station SATA-USB3.

ADSL-2+ Internet Connection_100Gb (Bigpond)

JOHN. (82yrs, Young) Registered LINUX user #318452
0

#2 User is offline   ianw1974 

  • Platinum
  • Group: Admin
  • Posts: 14,080
  • Joined: 09-March 05

Posted 13 April 2016 - 07:27 AM

John, I've had this problem, it's not the monitors, rather something in the distro that is ignoring the fact that when watching a video, the screensaver shouldn't kick in or power management causing them to blank. If I remember correctly, there can be a setting in the program you are using to watch videos, that stops the screen from blanking or screensaver from kicking in. Changing from one distro to another fixed the problem. Once, I had it working, then using another distro it stopped working, then switched to something else, and was working again as it should. So this for sure, rules out the issue that its your monitors, but rather a distro inconvenience.

This annoyed me previously also, and in the end ended up stopping power management from turning the monitors off, or even from having the screensaver set. Then if I wanted to lock the computer, I just did it with a CTRL-ALT-L to activate the screensaver, rather than have it set for a certain time to come on.
Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

My Linux Solutions | Linux Systems Limited
0

#3 User is offline   AussieJohn 

  • MAGEIA Loyal
  • Group: Members
  • Posts: 3,134
  • Joined: 25-August 03

Posted 13 April 2016 - 08:16 AM

View Postianw1974, on 13 April 2016 - 07:27 AM, said:

John, I've had this problem, it's not the monitors, rather something in the distro that is ignoring the fact that when watching a video, the screensaver shouldn't kick in or power management causing them to blank. If I remember correctly, there can be a setting in the program you are using to watch videos, that stops the screen from blanking or screensaver from kicking in. Changing from one distro to another fixed the problem. Once, I had it working, then using another distro it stopped working, then switched to something else, and was working again as it should. So this for sure, rules out the issue that its your monitors, but rather a distro inconvenience.

This annoyed me previously also, and in the end ended up stopping power management from turning the monitors off, or even from having the screensaver set. Then if I wanted to lock the computer, I just did it with a CTRL-ALT-L to activate the screensaver, rather than have it set for a certain time to come on.

The Computer future is here TODAY ..... Mageia-5.0, KDE4, Dolphin, K3B, Grip, Audacious, Totem, Kaffeine, SVLC, Kmail, Libre-Office, Scribus, XSane, Gimp, OpenShot, FireFox, FlightGear, Filelight, Gwenview, Geeqie, GoogleEarth, Skype, Pysol-FC.

Corsair Obsidian 750D Full Tower Case (full Window), AMD Athlon-FX8120 8-Core 3.1Ghz Processor, Gigabyte GA-990FXA-UD3 USB3 rev.4 MainBoard, Gigabyte Nvidia-GeForce-9600-GT VideoCard, 16Gb Corsair "Vengeance" DDR3 Memory, 1 x Corsair 240Gb SSD Neutron Hard Drive, WD SATA-II 500GB 16mb HDD, 2 x LG Sata DVD-R/RW Burners, LG 27" LED LCD HDMI Monitor, Hewlitt-Packard PhotoSmart 6510 Printer, APC BackUPS-CS-650 UPS, Corsair HX650W Power Supply, Vantec Dual HDD Docking Station SATA-USB3.

ADSL-2+ Internet Connection_100Gb (Bigpond)

JOHN. (82yrs, Young) Registered LINUX user #318452
0

#4 User is offline   AussieJohn 

  • MAGEIA Loyal
  • Group: Members
  • Posts: 3,134
  • Joined: 25-August 03

Posted 13 April 2016 - 08:25 AM

Thank you Ian.
It is a strange relief to discover someone else has been having the same problem. I already had stopped all power control stuff
and deactivated the Power Miser in the NVIDIA settings.

I have always selected the screen-saver setting and for activation after 60 minutes.
The one thing I haven't tried is your suggestion of not selecting screen-saver at all. Will try that now.

Will let you know if that works.

Cheers. John.
The Computer future is here TODAY ..... Mageia-5.0, KDE4, Dolphin, K3B, Grip, Audacious, Totem, Kaffeine, SVLC, Kmail, Libre-Office, Scribus, XSane, Gimp, OpenShot, FireFox, FlightGear, Filelight, Gwenview, Geeqie, GoogleEarth, Skype, Pysol-FC.

Corsair Obsidian 750D Full Tower Case (full Window), AMD Athlon-FX8120 8-Core 3.1Ghz Processor, Gigabyte GA-990FXA-UD3 USB3 rev.4 MainBoard, Gigabyte Nvidia-GeForce-9600-GT VideoCard, 16Gb Corsair "Vengeance" DDR3 Memory, 1 x Corsair 240Gb SSD Neutron Hard Drive, WD SATA-II 500GB 16mb HDD, 2 x LG Sata DVD-R/RW Burners, LG 27" LED LCD HDMI Monitor, Hewlitt-Packard PhotoSmart 6510 Printer, APC BackUPS-CS-650 UPS, Corsair HX650W Power Supply, Vantec Dual HDD Docking Station SATA-USB3.

ADSL-2+ Internet Connection_100Gb (Bigpond)

JOHN. (82yrs, Young) Registered LINUX user #318452
0

#5 User is offline   AussieJohn 

  • MAGEIA Loyal
  • Group: Members
  • Posts: 3,134
  • Joined: 25-August 03

Posted 13 April 2016 - 08:54 AM

Well that made no difference. I ran a long video from file and it also occurred when videoing on the internet on Firefox.
Timed it to exactly 10 minutes so it is not a random thing.
I also noticed it also shows a little pop-up saying "HDMI Energy Saving". This was why I originally thought it was the individual monitors causing the problem.
John.
The Computer future is here TODAY ..... Mageia-5.0, KDE4, Dolphin, K3B, Grip, Audacious, Totem, Kaffeine, SVLC, Kmail, Libre-Office, Scribus, XSane, Gimp, OpenShot, FireFox, FlightGear, Filelight, Gwenview, Geeqie, GoogleEarth, Skype, Pysol-FC.

Corsair Obsidian 750D Full Tower Case (full Window), AMD Athlon-FX8120 8-Core 3.1Ghz Processor, Gigabyte GA-990FXA-UD3 USB3 rev.4 MainBoard, Gigabyte Nvidia-GeForce-9600-GT VideoCard, 16Gb Corsair "Vengeance" DDR3 Memory, 1 x Corsair 240Gb SSD Neutron Hard Drive, WD SATA-II 500GB 16mb HDD, 2 x LG Sata DVD-R/RW Burners, LG 27" LED LCD HDMI Monitor, Hewlitt-Packard PhotoSmart 6510 Printer, APC BackUPS-CS-650 UPS, Corsair HX650W Power Supply, Vantec Dual HDD Docking Station SATA-USB3.

ADSL-2+ Internet Connection_100Gb (Bigpond)

JOHN. (82yrs, Young) Registered LINUX user #318452
0

#6 User is offline   ianw1974 

  • Platinum
  • Group: Admin
  • Posts: 14,080
  • Joined: 09-March 05

Posted 14 April 2016 - 12:12 PM

I was using standard monitor on standard DSUB port. Also on my laptop. So, it'll be something with the HDMI and power management settings for sure, since it's going after 10 minutes.

See if you can find a way to disable DPMS. This you should be able to find under NVIDIA settings I expect.

Here is a link with more info:

https://wiki.archlin...ement_Signaling

I know it's Arch Linux, but the same methods will apply. Temporarily you can from the console disable DPMI.

xset -dpms


and then when you want to enable it again, just put a + instead of the - before dpms. Failing that, try:

xset s off -dpms


from the link above it says, to disable dpms and prevent the screen from blanking.
Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

My Linux Solutions | Linux Systems Limited
0

#7 User is offline   AussieJohn 

  • MAGEIA Loyal
  • Group: Members
  • Posts: 3,134
  • Joined: 25-August 03

Posted 16 April 2016 - 12:00 AM

Thanks Ian
. I tried that but it only works for as long as you are working. As soon as you reboot it is back to same old same old again.
When I googled XSET, I saw it stated in xset that any changes are only temporary and reset upon rebooting. So all the possible
various changes made to xset are rather pointless once you reboot. How stupid is that ?.
This whole blanking system is totally idiotic. I have tried a method that had a script to try to stop DPSM at the boot-up
and although the method seemed to proceed OK, upon rebooting found problem to be still there.

I can't find a way to get rid of DPSM altogether, since it serves no real purpose for my use.
If you have any ideas on how to do that it would be great.

This is an example where KDE has really dropped the ball, making a setting that cannot be changed or removed permanently and easily for those of us who
have no need for such a setting.

Cheers. John.
The Computer future is here TODAY ..... Mageia-5.0, KDE4, Dolphin, K3B, Grip, Audacious, Totem, Kaffeine, SVLC, Kmail, Libre-Office, Scribus, XSane, Gimp, OpenShot, FireFox, FlightGear, Filelight, Gwenview, Geeqie, GoogleEarth, Skype, Pysol-FC.

Corsair Obsidian 750D Full Tower Case (full Window), AMD Athlon-FX8120 8-Core 3.1Ghz Processor, Gigabyte GA-990FXA-UD3 USB3 rev.4 MainBoard, Gigabyte Nvidia-GeForce-9600-GT VideoCard, 16Gb Corsair "Vengeance" DDR3 Memory, 1 x Corsair 240Gb SSD Neutron Hard Drive, WD SATA-II 500GB 16mb HDD, 2 x LG Sata DVD-R/RW Burners, LG 27" LED LCD HDMI Monitor, Hewlitt-Packard PhotoSmart 6510 Printer, APC BackUPS-CS-650 UPS, Corsair HX650W Power Supply, Vantec Dual HDD Docking Station SATA-USB3.

ADSL-2+ Internet Connection_100Gb (Bigpond)

JOHN. (82yrs, Young) Registered LINUX user #318452
0

#8 User is offline   AussieJohn 

  • MAGEIA Loyal
  • Group: Members
  • Posts: 3,134
  • Joined: 25-August 03

Posted 16 April 2016 - 12:04 PM

Update.
I think I have found a solution.
In xorg.conf I added "false" as shown as below


Section "Device"
Identifier "device1"
VendorName "NVIDIA Corporation"
BoardName "NVIDIA GeForce 420 series and later"
Driver "nvidia"
Option "DPMS" "false"
Option "DynamicTwinView" "false"
Option "AddARGBGLXVisuals"
EndSection



and Option DPMS FALSE as also shown below

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_120" 368.76 1920 2072 2288 2656 1080 1081 1084 1157 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_100" 302.02 1920 2072 2280 2640 1080 1081 1084 1144 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_85" 252.93 1920 2064 2272 2624 1080 1081 1084 1134 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_75" 220.64 1920 2056 2264 2608 1080 1081 1084 1128 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_60" 172.80 1920 2040 2248 2576 1080 1081 1084 1118 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_50" 141.45 1920 2032 2232 2544 1080 1081 1084 1112 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_120" 255.69 1600 1728 1904 2208 900 901 904 965 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_100" 208.90 1600 1720 1896 2192 900 901 904 953 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_85" 174.79 1600 1712 1888 2176 900 901 904 945 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_75" 152.28 1600 1704 1880 2160 900 901 904 940 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_60" 119.00 1600 1696 1864 2128 900 901 904 932 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_50" 97.04 1600 1680 1848 2096 900 901 904 926 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_120" 185.67 1368 1472 1624 1880 768 769 772 823 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_100" 151.73 1368 1464 1616 1864 768 769 772 814 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_85" 125.67 1368 1456 1600 1832 768 769 772 807 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_75" 110.19 1368 1456 1600 1832 768 769 772 802 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_60" 85.86 1368 1440 1584 1800 768 769 772 795 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_50" 69.92 1368 1424 1568 1768 768 769 772 791 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_120" 182.63 1360 1456 1608 1856 765 766 769 820 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_100" 149.22 1360 1456 1600 1840 765 766 769 811 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_85" 124.65 1360 1448 1592 1824 765 766 769 804 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_75" 108.34 1360 1440 1584 1808 765 766 769 799 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_60" 84.40 1360 1424 1568 1776 765 766 769 792 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_50" 69.34 1360 1416 1560 1760 765 766 769 788 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_120" 161.56 1280 1376 1512 1744 720 721 724 772 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_100" 131.85 1280 1368 1504 1728 720 721 724 763 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_85" 110.01 1280 1360 1496 1712 720 721 724 756 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_75" 95.65 1280 1352 1488 1696 720 721 724 752 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_60" 74.48 1280 1336 1472 1664 720 721 724 746 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_50" 60.47 1280 1328 1456 1632 720 721 724 741 -HSync +Vsync
option "DPMS" "FALSE"
EndSection


I also have no Screensaver apps now installed and all Power control apps disabled.
Rebooted and appears to be no more blanking of screens even after at least 1/2 hour trial periods so far.


Cheers Ian. Thanks. John
The Computer future is here TODAY ..... Mageia-5.0, KDE4, Dolphin, K3B, Grip, Audacious, Totem, Kaffeine, SVLC, Kmail, Libre-Office, Scribus, XSane, Gimp, OpenShot, FireFox, FlightGear, Filelight, Gwenview, Geeqie, GoogleEarth, Skype, Pysol-FC.

Corsair Obsidian 750D Full Tower Case (full Window), AMD Athlon-FX8120 8-Core 3.1Ghz Processor, Gigabyte GA-990FXA-UD3 USB3 rev.4 MainBoard, Gigabyte Nvidia-GeForce-9600-GT VideoCard, 16Gb Corsair "Vengeance" DDR3 Memory, 1 x Corsair 240Gb SSD Neutron Hard Drive, WD SATA-II 500GB 16mb HDD, 2 x LG Sata DVD-R/RW Burners, LG 27" LED LCD HDMI Monitor, Hewlitt-Packard PhotoSmart 6510 Printer, APC BackUPS-CS-650 UPS, Corsair HX650W Power Supply, Vantec Dual HDD Docking Station SATA-USB3.

ADSL-2+ Internet Connection_100Gb (Bigpond)

JOHN. (82yrs, Young) Registered LINUX user #318452
0

#9 User is offline   AussieJohn 

  • MAGEIA Loyal
  • Group: Members
  • Posts: 3,134
  • Joined: 25-August 03

Posted 17 April 2016 - 07:55 AM

A further follow up.

I restored the power controls. Rebooted tested a run of 1hour with no mouse movement (mouse turned off).
Result still no screen blanking.

Reinstalled screensavers setting for 1hour kick in. Rebooted and again tested 1hour no mouse movement.
Result Screensaver kicked in at 1hour and no screen blanking.

So the answer seems to be as simple as adding "false" to Option "DPMS" in Section "Device" in /etc/X11/xorg.conf
as per below....


Section "Device"
Identifier "device1"
VendorName "NVIDIA Corporation"
BoardName "NVIDIA GeForce 420 series and later"
Driver "nvidia"
Option "DPMS" "false"
Option "DynamicTwinView" "false"
Option "AddARGBGLXVisuals"
EndSection


Also adding...

option "DPMS" "FALSE"

to Section "Monitor"...
as per below...

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_120" 368.76 1920 2072 2288 2656 1080 1081 1084 1157 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_100" 302.02 1920 2072 2280 2640 1080 1081 1084 1144 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_85" 252.93 1920 2064 2272 2624 1080 1081 1084 1134 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_75" 220.64 1920 2056 2264 2608 1080 1081 1084 1128 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_60" 172.80 1920 2040 2248 2576 1080 1081 1084 1118 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1920x1080_50" 141.45 1920 2032 2232 2544 1080 1081 1084 1112 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_120" 255.69 1600 1728 1904 2208 900 901 904 965 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_100" 208.90 1600 1720 1896 2192 900 901 904 953 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_85" 174.79 1600 1712 1888 2176 900 901 904 945 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_75" 152.28 1600 1704 1880 2160 900 901 904 940 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_60" 119.00 1600 1696 1864 2128 900 901 904 932 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1600x900_50" 97.04 1600 1680 1848 2096 900 901 904 926 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_120" 185.67 1368 1472 1624 1880 768 769 772 823 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_100" 151.73 1368 1464 1616 1864 768 769 772 814 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_85" 125.67 1368 1456 1600 1832 768 769 772 807 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_75" 110.19 1368 1456 1600 1832 768 769 772 802 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_60" 85.86 1368 1440 1584 1800 768 769 772 795 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1368x768_50" 69.92 1368 1424 1568 1768 768 769 772 791 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_120" 182.63 1360 1456 1608 1856 765 766 769 820 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_100" 149.22 1360 1456 1600 1840 765 766 769 811 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_85" 124.65 1360 1448 1592 1824 765 766 769 804 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_75" 108.34 1360 1440 1584 1808 765 766 769 799 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_60" 84.40 1360 1424 1568 1776 765 766 769 792 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1360x765_50" 69.34 1360 1416 1560 1760 765 766 769 788 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_120" 161.56 1280 1376 1512 1744 720 721 724 772 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_100" 131.85 1280 1368 1504 1728 720 721 724 763 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_85" 110.01 1280 1360 1496 1712 720 721 724 756 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_75" 95.65 1280 1352 1488 1696 720 721 724 752 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_60" 74.48 1280 1336 1472 1664 720 721 724 746 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x720_50" 60.47 1280 1328 1456 1632 720 721 724 741 -HSync +Vsync
option "DPMS" "FALSE"
EndSection


Doing anything with xset is pointless because any changes you make are eliminated when you reboot.
See for reference
http://www.x.org/arc...an1/xset.1.html
take note of the line "These settings will be reset to default values when you log out".

Regarding the solution, see below for reference which I used as a guide.
http://www.osdir.com...6/msg00011.html

Cheers. John
The Computer future is here TODAY ..... Mageia-5.0, KDE4, Dolphin, K3B, Grip, Audacious, Totem, Kaffeine, SVLC, Kmail, Libre-Office, Scribus, XSane, Gimp, OpenShot, FireFox, FlightGear, Filelight, Gwenview, Geeqie, GoogleEarth, Skype, Pysol-FC.

Corsair Obsidian 750D Full Tower Case (full Window), AMD Athlon-FX8120 8-Core 3.1Ghz Processor, Gigabyte GA-990FXA-UD3 USB3 rev.4 MainBoard, Gigabyte Nvidia-GeForce-9600-GT VideoCard, 16Gb Corsair "Vengeance" DDR3 Memory, 1 x Corsair 240Gb SSD Neutron Hard Drive, WD SATA-II 500GB 16mb HDD, 2 x LG Sata DVD-R/RW Burners, LG 27" LED LCD HDMI Monitor, Hewlitt-Packard PhotoSmart 6510 Printer, APC BackUPS-CS-650 UPS, Corsair HX650W Power Supply, Vantec Dual HDD Docking Station SATA-USB3.

ADSL-2+ Internet Connection_100Gb (Bigpond)

JOHN. (82yrs, Young) Registered LINUX user #318452
0

#10 User is offline   ianw1974 

  • Platinum
  • Group: Admin
  • Posts: 14,080
  • Joined: 09-March 05

Posted 25 April 2016 - 04:49 AM

John,

Using xset is temporary, but it allows you to check and test without editing xorg.conf and rebooting. So you missed the point a little bit there. For permanent changes, you add it to xorg.conf. The link I gave you also had the info there to add it to xorg.conf.

As I wrote in my first post Temporarily you can from the console disable DPMI and then gave you the info about using xset.

And from the link in the very first section after the contents:

Quote

Section "Monitor"
Identifier "LVDS0"
Option "DPMS" "false"
EndSection


the identifier of course will be different depending on your computer. The key line was the dpms false. All the info was there in my post and link that I gave, so no googling was required :)/>
Ian Walker

Light travels faster than sound. This is why some people appear bright until you hear them speak.........

My Linux Solutions | Linux Systems Limited
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users